Jump to content


Photo

Disappearing F Drive Contents After Scan


  • Please log in to reply
6 replies to this topic

#1 canuckx

canuckx

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 September 2004 - 02:19 PM

I modded my friendís xbox for him a while back. I installed a 120 Gb Maxtor drive with an Xecuter 2.3b (with 4983 bios) chip in his console and originally had Evolution X 3935 as his dash. I originally formatted the drive using Flash FXP as per the instructions on the tutorial page. I remember when I first installed the drive that it booted very slow to Evolution X at one point. I restarted the console and the problem went away. About 6 months later it started to do the same thing, so I replaced the dashboard with XBMC. That seemed to fix the problem.

Recently, my friend noticed that some games were not appearing in the games menu, so he scanned his drive using XBMC. Apparently he had to do this on a few occasions. The last time he did the scan, it was taking a long time so he turned off the xbox in mid-scan. Later, when he restarted the machine, he received an error that XBMCís hometag was missing and that the XBMC FTP engine was running. At this point the chip could be shut off and the console could be used as a regular xbox as I had locked the hard disk earlier.

I successfully FTPed into his xbox and noticed that the f drive (where I had XBMC) was missing and that a Q drive had been created. Next, I booted the xbox from a cd copy of evolution x to see if I could see the f drive using FTP. It worked, but I could not find any files on the F drive. In addition, I could not add any new folders to the drive. I can add folders to other drives without problems. Does anyone have any ideas?

My next solution was to try and format the c drive and use the backup I had created to re-populate that drive. I tried to format the drive using Flash FXP as instructed in the tutorials section. I can issue the raw commands, but do not a hard drive number returned so I can complete the format. Is this as a result of having the hard drive locked? If so, how can I unlock the drive now that the app on my f drive to do this is gone?

Please help if you can. This is a weird problem. Do any of you think it would be a physical problem with the hard disk?


#2 canuckx

canuckx

    X-S Enthusiast

  • Members
  • 13 posts

Posted 20 September 2004 - 01:08 PM

bump

#3 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 20 September 2004 - 03:48 PM

Does your XboxMediaCenter.xml have <useFDrive>yes</useFDrive>?

Also, you should not use Scan in My Programs.

Please read the My Programs section in the manual:

http://manual.xboxmediacenter.de

Also, you never mentionned which XBMC version you are using. I suggest grabbing the latest if possible and doing a complete reinstall.

TS


#4 canuckx

canuckx

    X-S Enthusiast

  • Members
  • 13 posts

Posted 20 September 2004 - 04:22 PM

Yes, the xml is set to use the f drive. I am not sure of the XBMC build, but it is recent to the past few months. The weird part is that I can see the F drive if I boot evolution x off cd, but the drive does not contain anything nor will it let me add a folder.

I cannot reinstall XBMC as I cannot access the F drive.

#5 Choochoo

Choochoo

    X-S Member

  • Members
  • Pip
  • 103 posts

Posted 22 September 2004 - 03:18 AM

I have the same exact issue after installing xbmc

#6 canuckx

canuckx

    X-S Enthusiast

  • Members
  • 13 posts

Posted 22 September 2004 - 01:38 PM

Were you ever able to resolve the problem? If so, I would appreciate knowing what you did. Thanks!

#7 funkydude101

funkydude101

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 22 September 2004 - 09:49 PM

ditto. I have a similar problem. Well I modded my friend's xbox and he gave it back to me saying it doesn't work anymore (doh, I hate idiotic friends). I have no clue what the hell he did but the entire f drive shows 0gb and not the 75gb it's supposed to. all the games are gone as well.

I'm going to try to use an xbox utility to format it with my pc because using slayer's autoinstaller formatter doesn't fix the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users