Jump to content


Photo

1.1 Box W/ Matrix Problems


  • Please log in to reply
2 replies to this topic

#1 DrNads

DrNads

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:Lynbrook, NY
  • Xbox Version:v1.6

Posted 28 January 2003 - 04:24 PM

I've been trying to get a matrix working on a friends 1.1 box and have not had any luck. I tried D.6 and 3.6 bios with no luck. All I get is one green flash then red on the matrix. I tried all the usual tricks with alignment and the chip works fine flashed with 2.6 on a 1.0 box so I know the chip is OK. I'm going to try a couple of other bios later, but thought I would pick the brain trust here. Thanks.

#2 ASheva10

ASheva10

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,449 posts

Posted 28 January 2003 - 05:12 PM

Do a search it has been discussed many times.
Sometimes on v1.1 if the green light flashes doesn't mean the xhip is installed correctly. Make sure that the top pin touches the d0 properly.

Next time just do a search.

#3 knowledgeiv

knowledgeiv

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,204 posts
  • Xbox Version:v1.0

Posted 28 January 2003 - 08:42 PM

http://www.geocities...edgeiv/v1_1.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users