Jump to content


Photo

Hd Upgrade (120gig)


  • Please log in to reply
2 replies to this topic

#1 psledge2000

psledge2000

    X-S Enthusiast

  • Members
  • 8 posts

Posted 23 September 2004 - 04:20 PM

I have read all the posts and pins buts still frustrated.

I have a premod xbox with an Aladdin Mini. I am trying to install a new Western Digital 120 gig HD.

When I try to follow all the differnet guides and tips I still get the same error. Error 13! I have tried Slayer and Xboxhdm. At this point I am frustrated, I couldn't tell you if my ISO's were burned correctly. I have Nero 6, Craxton4, xbioxmgr and everythings else that has been suggested. Maybe part of the problem is I need to burn everything on a dvd and spot using cd-rw. Maybe my drive is not reading cd-rw's.

Can anyone tell me what I actually need with the Aladdin Mini?


psledge2000 blink.gif uhh.gif blink.gif

#2 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 September 2004 - 04:35 PM

its because the xbox isnt reading finding the dash, because its trying to launch the dash and not the cd thats in there. then its your cds

#3 psledge2000

psledge2000

    X-S Enthusiast

  • Members
  • 8 posts

Posted 23 September 2004 - 04:48 PM

Thanks, what I am about to do now is:

1. Reformat my West-Dig HD

2. go back to the usual place and recopy the file xboxhdm.
make the copy of the file, as suggested.
3. make copy of the iso file, that was made via make-iso-win.
4. make an bootable cd of xboxhdm tool.
5. reconnect my new HD to my puter and try, again, to boot the bootable cd.

http://forums.xbox-s...howtopic=203561

I will let you know how it is going in about an hour or so, if I make it, considering that it's 1am in the moring.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users