Jump to content


Photo

Ftp Issue


  • Please log in to reply
3 replies to this topic

#1 Ziggurat

Ziggurat

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 September 2004 - 01:19 PM

I've got pc and xbox both connected to a normal 10/100 hub.

On the pc I've specified ip 10.1.1.1, sn 255.255.255.0, gw 10.1.1.1
On the xbox I've specified ip 10.1.1.2, sn 255.255.255.0, gw 10.1.1.1

(I setup the Xbox ftp through EvoX settings, which I installed using slayers installer)

Link is detected and everything LOOKS fine.

I try to ftp in, and nothing.

I tried switching some ip's around (to 192.168.0.x style instead) and had no luck. I have verified hub and all rj45 are indeed working correctly.

Any ideas?

user posted image

Edited by Ziggurat, 26 September 2004 - 02:42 PM.


#2 theultimatechuff

theultimatechuff

    X-S X-perience

  • Members
  • PipPip
  • 457 posts
  • Xbox Version:unk

Posted 27 September 2004 - 12:58 AM

Just to double check the IP address you are showing there is the one in blue right at the top of the evox settings menu (if the address in blue is not that then make sure you set usestatic ip to yes). Save and Exit in evox and then reboot.

Can you ping the xbox? If you dont know how to ping, you start by clicking Start > Run then typing cmd (if its win9x type command instead) and then hitting enter, at the command prompt type ping 10.1.1.2 and hit enter, if you get a reply you can ping.

Also 'I try to ftp in, and nothing' is too vague, nothing cant happen, something must be happening, what?

#3 dimples

dimples

    X-S Enthusiast

  • Members
  • 19 posts

Posted 28 September 2004 - 11:48 AM

Also if your using a windows firewall(xp service pack 2 comes with one), disable it and try that. If it works then add the ip of your xbox to the trusted ip's in your firewall software.

#4 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 September 2004 - 03:48 PM

Remove the gateway addresses and post your ftp log.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users