Jump to content


Photo

Xbox- Bios Problems (i Think)


  • Please log in to reply
8 replies to this topic

#1 zackattack64

zackattack64

    X-S Enthusiast

  • Members
  • 11 posts

Posted 27 September 2004 - 04:10 AM

[FONT=Arial][SIZE=1][COLOR=blue] Hey Everybody, Whats up? I need help with somthing... See im a little bit of a noobie.. I had my xbox modded (Without A Modchip) so everytime i turned it on i'd put in an audio cd and press copy and whatever to modd it EACH TIME I turned it on to play burned games or Whatever.. So heres the thing, I installed EVOX Because i thought it was cool, but the way i got the Burned Cd to work was because i was using the modd. (SOFTMOD) But anyways, I ftp'ed Using Flash For Xp and changed the files that the totrioal Told me to do. However i did backup my WHOLE Hard Drive before i did it, But See now Every Time i turn My Xbox On it says


13 Your Xbox Requires Service.
Please Call Customer Support.

(IN 6 DIFFERENT LAUNAGES!)
By the way i have a thompson Cd Rom Drive if that helps, and i cant play games or use any thing in my xbox at this point. Hope You People can Help, Thanks.


#2 Zodiiak

Zodiiak

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,865 posts
  • Location:New Jersey
  • Interests:Life
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 September 2004 - 05:53 AM

ERROR 13: kernel - Dashboard launch fail (due to missing/bad key, or anything else that would prevent it from running) and the dashboard didn't specify why it failed.

Try reinstalling your dashboard

#3 gcskate27

gcskate27

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,585 posts
  • Location:san antonio
  • Interests:video games, prgramming, comps, skateboarding, cooking, taking care of my lizards and dachshund
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 September 2004 - 06:14 AM

id get a chip... go cheap and get a doux... itll let you boot your evox disc so you can fix your drive... wink.gif

#4 Zodiiak

Zodiiak

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,865 posts
  • Location:New Jersey
  • Interests:Life
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 September 2004 - 06:18 AM

QUOTE (gcskate27 @ Sep 27 2004, 02:17 AM)
id get a chip... go cheap and get a doux... itll let you boot your evox disc so you can fix your drive... wink.gif

Very true. This is a prime reason why I don't soft-mod. Nothing against it, just too many horror stories.

I'd recommend getting a cheap aladdin chip wink.gif

#5 pimpmaul69

pimpmaul69

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,769 posts
  • Location:Colorado, USA
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 27 September 2004 - 06:36 AM

yes, alladins are a very good and cheap way to go..i have installed more of them than you could possibly imagine and they work good.not one has ever gone bad on me..personally i like them. i personally have a smartxx and think xecuter chips are gaudy peices of crap that are way overpriced

#6 X3rules

X3rules

    X-S Senior Member

  • Members
  • PipPip
  • 237 posts

Posted 27 September 2004 - 08:11 AM

I just flashed the M8 bios with Xenium Ice running 1.4 box. I then put in a new 120HD and tried booting up Slayer's 2.6 . I've tried three different media but when I go into my Xenium OS menu to launch>flash>D:\ and I click on the Slayer's installer it gives me a "unable to load file" error. What am I doing wrong. Should Slayer's boot right up after putting CD in. Or do I need to launch from M8 bios? confusing. Also isn't the 13 error related to not having the HD formatted yet. I'm trying to load Slayers 2.6 to get my HD formatted and then load everything.



#7 gcskate27

gcskate27

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,585 posts
  • Location:san antonio
  • Interests:video games, prgramming, comps, skateboarding, cooking, taking care of my lizards and dachshund
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 September 2004 - 02:47 PM

13 is an unspecified error... i was getting it one time because i had a random thc file on c: that wasnt deleted... surprisingly it took a while to figure that out...

#8 zackattack64

zackattack64

    X-S Enthusiast

  • Members
  • 11 posts

Posted 27 September 2004 - 10:05 PM

Ok, Thanks But is there a Possible way that i could get my xbox fixed (Without Modchip) because i have it all messed up, Oh and by the way i ordered a Matrix Mod Chip a while ago and they never sent it thats why i got a softmod, by the way, the mod chip came a week after i installed the soft mod and they sent an alladin.. I'll install it after i fix my xbox first, because i need to know it i can fix it before in Ruin a modchip of selling it tongue.gif .. If anyone can Help me any further you can e-mail me or add me on msn@ zackattack64@gmail.com or add my AIM zackattackmack

Thanks So much guyz.. //..::Zack:..\\

#9 gcskate27

gcskate27

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,585 posts
  • Location:san antonio
  • Interests:video games, prgramming, comps, skateboarding, cooking, taking care of my lizards and dachshund
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 September 2004 - 06:56 PM

you can fix the drive, but you have to instal the chip to do it... you have to have a hacked bios on there to run the evox cd and the only way, or easiest at least, is to have a chip installed... once its in and flashed, you can boot the cd and ftp in and fix it...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users