Jump to content


Photo

Canīt Format X-b.i.t.


  • Please log in to reply
4 replies to this topic

#1 mercdt432

mercdt432

    X-S Enthusiast

  • Members
  • 2 posts

Posted 27 September 2004 - 05:00 PM

I managed to install the x-b.i.t. on a 1.2 xbox , but i canīt manage to format the modchip!!! sad.gif

When itīs formating the modchip the program simply stops! I tried on windows XP and windows 98.

I noticed that on windows 98 the program could erase more blocks... but it stoped of working again.

Could the modchip be damaged? Or i need to use a different OS?

Please help me

Sorry for my english unsure.gif

#2 kenmood

kenmood

    X-S Senior Member

  • Members
  • PipPip
  • 295 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 27 September 2004 - 05:56 PM

First, just wait couple of minutes. The user interface may seem to freeze, but it might be still formatting/writing/erasing. If it takes more than 5 minutes, then the flash software has frozen totally and you should try another PC.

#3 mercdt432

mercdt432

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 September 2004 - 11:23 AM

Thanks kenmood! I think I sucessfully flashed the bios in other Pc but i have another problem! sad.gif
The Xbox doesnīt turn on! It flashes a red and green light! Maybe i havenīt flashed the modchip well? or the xbox could be damaged because of the other many incomplete flashes?

Another question, wich bios bank would you advise, acording with the dipswitches position wich its the best?

#4 lamrith

lamrith

    X-S Senior Member

  • Members
  • PipPip
  • 161 posts

Posted 28 September 2004 - 01:37 PM

FYI - I have noticed on mine that I cannot do ANYTHING on the PC while it is flashing or formatting. If i change windows etc it will freeze and theyn I will have to reformat and flash the chip all over again..

#5 kenmood

kenmood

    X-S Senior Member

  • Members
  • PipPip
  • 295 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 September 2004 - 04:46 PM

QUOTE
The Xbox doesnīt turn on! It flashes a red and green light! Maybe i havenīt flashed the modchip well? or the xbox could be damaged because of the other many incomplete flashes?


Corrupted bios, wrong dip combination or bad LPC bus connection. Reconnect to Xbit and use the verify (=compare) option on the flash software. If the bios is ok, check the dip settings. E.g. if you have flashed "bios 3 256k", the dips should be 1=off, 2=on, 3=off, 4=off. If the dips are ok too, reseat Xbit.

QUOTE
Another question, wich bios bank would you advise, acording with the dipswitches position wich its the best?


All formats that have 256k bios banks are ok. I would use format 6 and bios bank 6.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users