Jump to content


Photo

Mobo Wont Start Up Anymore


  • Please log in to reply
3 replies to this topic

#1 PimpinTon_420

PimpinTon_420

    X-S Enthusiast

  • Members
  • 5 posts

Posted 28 September 2004 - 04:13 PM

I was working on a v1.6 box. It was working fine but then after I installed the chip it just suddenly did not turn on. I went and bought a new power supply but i did nothing. So I went and bought another xbox and tried that source and it didnt work. So I turned my attention to the mobo. I tried to mod out my second v1.6 mobo and it did the exact same thing. But when I put the power supply on and attach the chip it turns on. I cant understand what im doing wrong.


Any Ideas

#2 Killa420

Killa420

    X-S Genius

  • Members
  • PipPipPipPip
  • 900 posts

Posted 28 September 2004 - 04:17 PM

Isnt there like a fuse or something ? Maby thats the problem.

#3 XplicitContent

XplicitContent

    X-S X-perience

  • Members
  • PipPip
  • 438 posts
  • Location:Garrettsville, Ohio
  • Interests:Gurls, video games, computer modding, electronic modding, system modding, trampolines, & more gurls!
  • Xbox Version:v1.0

Posted 28 September 2004 - 04:19 PM

It is I believe the mobo, when you install a chip into a 1.6 mobo, you are also supposed to like prevent this one connection so they arent connecting. Here is sumthing that should help. That is if your chip is an Xecuter 2.3 or whatever.
http://pictures.xbox...ebuild_x23B.jpg

#4 PimpinTon_420

PimpinTon_420

    X-S Enthusiast

  • Members
  • 5 posts

Posted 28 September 2004 - 06:08 PM

I have done the rewiring in the back of the mobo already. Even when I take all of the connections of the mobo is still not turning on and I dont know why. I also have a v1.4-1.5 mobo and I did the same installation and it still wont work right. The mobo all of a sudden didnt turn on but the chip still lights up when the power is connected. The wierd thing is that the 1.5-1.4v dont power the chip all the time

any thoughts




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users