Jump to content


Photo

Xbox Turns Off And On... What's Wrong?


  • Please log in to reply
3 replies to this topic

#1 acidsnake

acidsnake

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.0

Posted 02 October 2004 - 12:49 AM

I have just installed my Aladdin Live chip using the LPC pin method described at http://www.aladdinli...laddin_live.htm . When I turn on my XBox it starts up and then instantly turns back off. It does this twice in a row, before staying on. However, when it stays on the light around the eject button is changing between red and green but I can't see anything on the screen. What is the cause of this? The points I have connected are the d0 and the BT. The chip worked last night when I had soldered it directly to the LPC connections, but I got confused about something and ended up taking the chip all the way off.

Any help would be greatly appreciated.

#2 acidsnake

acidsnake

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:v1.0

Posted 02 October 2004 - 01:19 AM

Okay, I just read the post about LPC mod errors, and decided to re-solder the d0 point, and the same problem is occuring. Only this time the color has changer from green and red to yellow and red. I also connected the L1 and L2 points as well, thinking my problem was solved, so I'm not suer if that has anything to do with the color change or not. Please help!

#3 cuttt

cuttt

    X-S Enthusiast

  • Members
  • 10 posts

Posted 05 October 2004 - 01:51 AM

christmas light problem they call it. Just fixed one today as a matter of fact. Just fill the LPC holes with solder to reconnect all trace and problem will be solved. If you want to reinstall the chip I would connect it with wires to the LPC(safer and easier to remove chip if your LPC are damaged)

#4 otherguy

otherguy

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,633 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 October 2004 - 03:01 AM

telling someone to fill in the lpcs (in most cases) isn't going to fix a Flash Red And Green.
There are a few things that could be wrong here.
If it is easy to do so, remove your mod from the LPC (hopefully you have a pin header installed) also disconnect D0 for the time being. If the xbox still works then you know you havn't killed the motherboard. If it does... check all the areas you've been soldering in for broken traces (especially d0 -use your multimeter around top and bottom points to check continuity) and solder splashes.

You may want to check all your points, resolder your lpc points (i guess filling them in could possibly fix a bad soldering job...), and tripple check your d0 point.
If you're still getting a FRAG, then try placing the chip in the box that's working (and vice versa)... if it's still not booting you may have a bad bios... although this probably isn't the case.
and there's always the chance that the chips bad, also unlikely.

If it's a bad bios, you can try swapping the chips while the box is booted from the good chip, then attempt to flash a bios image to one of the banks.

goodluck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users