Jump to content


Photo

Xbox Dash Next


  • Please log in to reply
128 replies to this topic

#16 Heet

Heet

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,965 posts
  • Location:Gainesville, FL
  • Interests:Pina coladas and getting caught in the rain. Disk space.
  • Xbox Version:v1.3
  • 360 version:v2 (zephyr)

Posted 02 October 2004 - 07:07 PM

-The text overlaps other text in music
-When you hit x and pull up the "master menu", music seems fine, but if you go select menu's it works the first time, but if you get out and go back in, cant use it
-when you select menu's, and you scroll across the other options, it remains at menu's but with overlapping text of the other objects your selecting
-Also getting out of the master menu and going back in will kill your A button and you cant select anything except music.
-selecting system info locks buttons except for B which just takes you out of menu and have to hit it twice to get out.
-when selecting "menu" it just sticks at the "button" text and wont let you select anything
-cant get "user accounts", "settings", "skins", "explorer", or "system info" to work at all. Maybe you have to edit the dashboard xbx first? Dont know.
-Cant select "mode" in music panel
-Cant adjust volume but this is probably because i just dont know which button does it but ive selected everything i think
-EQ is broken (i think thats what it is?)
-When selecting hard drive, you can see a white box as the menu quickly comes at you
-As said emulators doesnt work if you have no emu's in the emulator folder, just hangs with loud noise (im gonna put some on to see if it works)



Hope im not being repetitive, I read through so shouldnt be. Love the direction this is going in and ive ran the ftp like a bastard and cant break it yet!


#17 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 October 2004 - 08:22 PM

QUOTE
saku Posted: Oct 2 2004, 06:28 PM  

QUOTE
(baturkin17 @ Oct 2 2004, 06:13 PM)
got it running from e just fine, are you guys sure your editing the .xbx file fo it points to the right place.


but i pretty much have the same bugs as Zanime



xboxdashnext.xbe and xbx on e:
xboxdashnext dir on e:
xbx path - Dashboard Data Path=E:\XboxDashNext
not working


The way I've had it set up and running fine is...
I have a folder inside my dashboards, folder containing the xbe and xbx, named Xbox Dash Next
I then have XDN in a folder named Xbox Dash Next in the root of E:

xboxdashnext should look like :

[Dashboard Settings]
Current Skin=MS Dash - Blue
Dashboard Data Path=E:\Xbox Dash Next

If you noticed, the main folder of XDN is actually extracted as Xbox Dash Next NOT XboxDashNext. So a straight ftp over probably wouldn't work. dry.gif
Sorry about the simple slip up on the part of XDN.
beerchug.gif


----
discworld, did you set up the ftp exactly like you need it to be?
I, and a lot of other people have tested it out fine last night...
at first I didnt realize my gateway was different. Check yours out and see.
----

----
Heet,
QUOTE
-Cant adjust volume but this is probably because i just dont know which button does it but ive selected everything i think

Hold the right trigger and use up and down in the music panel. On the main screen it's left and right on the left thumb.
----

Edited by Odb718, 02 October 2004 - 08:30 PM.


#18 china_troll

china_troll

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 October 2004 - 10:22 PM

reporting buggs...
Booted up from F drive... place the xboxnext folder in F with the xBE> and xbx file in the root of F outside of the Xboxnext foler... launced it from file manager from XBMC...
I get the blue dash with three tabs.... MEMEORY,,, HARDRIVE,,, AND SETTINGS.
I GO TO hard drive .. it list .. games, emulators, etc.... click on any tabs from Harddrive Tab ,,, xbox freezes.. up... probably due to incorrect paths.. Also... i did get that weird noise when going into settings.. but go back out and then back in it goes away.... FTP workes...?? So far thats All I got for now.........

#19 DJLotus

DJLotus

    X-S Member

  • Members
  • Pip
  • 130 posts
  • Location:Clovis, California
  • Xbox Version:v1.0

Posted 02 October 2004 - 10:40 PM

wireframe mode is deathly slow.

and i noticed that if you have the music (or whatever its called) menu up, and try to do wirefame, it only does it as long as you hold B, but if you go wireframe, then there, it stays wireframe

#20 FarM_

FarM_

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 02 October 2004 - 11:19 PM

QUOTE (yutaro @ Oct 2 2004, 07:42 PM)
C'mon you got to remember what you did to get it work!
Please just tell us every little detail you did until it actually worked

well i down 1st (not working) dash from torrent XS Filter - Do not link to Torrents Sites on xs. ** site
and change region from 1 ntsc/usa to 4 ntsc/europe-australia
but it make no diff in my opinion
(CMF onthefly eeprom edit smile.gif


later with dash probs i go to #xboxdash on mirc
there was a welcome msg with link
i found 2 *.torrent files there (1 the same like on XS Filter - Do not link to Torrents Sites on xs. **)
so i take the other 1 wink.gif

when i enter the link 5 minutes ago
is was only 1 torrent file the good 1 for me
try
-------------------------------------------------------------

i got everything on F:\ but it working also on C:\ ; E:\ with no prob
i did modif. with:

XboxDashNext.xbx - set it to green skin

XboxNetwork.xbx - change NET settings

DashData.xbx - "SetupNeeded=false" i make it true but nothin change

Edited by FarM_, 02 October 2004 - 11:29 PM.


#21 EvilTeddyBear

EvilTeddyBear

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 02 October 2004 - 11:25 PM

BIG BUG
this effects about %50 of XDN users so far
the dash doesnt load!

Im running x2_4983.06_512k.bin as my bios
official x2 bios, not edited

it loads evoxdash.xbe
then xboxdash.xbe
on my xbox

heres how I got mine to load.....
I have the older thc dashboard running as evoxdash.xbe

I put the folder "Xbox Dash Next" into my f:\ drive like so
f/Xbox Dash Next/

now I go into the dashboard dir
/E/Dashboards/

and create a dir called XDN like so
/E/Dashboards/XDN

I now put the files XboxDashNext.xbe and XboxDashNext.xbx into this dir like so
/E/Dashboards/XDN/XboxDashNext.xbx
/E/Dashboards/XDN/XboxDashNext.xbe

then in that dir rename the XboxDashNext.xbe file to default.xbe like so..
/E/Dashboards/XDN/defulat.xbe

then load up the old thc dash, and go to dashboards, and run the thc beta


DONE




#22 810fr34k

810fr34k

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 October 2004 - 12:17 AM

I dont know if anyone has seen this bug but when i use the music player and press "X" to bring out soundtrack it just shows 1 of my soundtracks, thats it, with tHc original it shows all of them. huh.gif

#23 violent_bong

violent_bong

    X-S Senior Member

  • Members
  • PipPip
  • 266 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 October 2004 - 01:12 AM

Bugs:
the popup menu(when you press X) seems to not work at all for me, Ftp seems normal for my crappy network, and thats all I've noticed so far...

#24 iwanttheagrocrag

iwanttheagrocrag

    X-S Expert

  • Members
  • PipPipPip
  • 545 posts
  • Location:Detroit, Michigan
  • Interests:SMC hacking, TSOP, (Offline) game modification, Case modification, Bacon, America, Monster trucks
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 03 October 2004 - 01:13 AM

Bugs that i have found so far are: The system info tab in settings is messed up (i think its not supposed to work but i posted it just to make sure), When i hit the X button the olny thing that works is the music selection other that the things wont even come up or get stuck, when i change the skin colors olny the tabs change colors, when i change the menu settings so games will be on top it doesnt work, you have to place the Data folder in the root of the F drive for it to work and rename the dash to Deafualt.xbe like "EvilTeddyBear" said. Other than that no problems (besides the usuall bugs). Also the FTP works perfect for me.

#25 anonyone

anonyone

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 October 2004 - 02:39 AM

Folks -

As it appears that a good 75% or so of the people that have tried to install the new XDN have managed to get a black screen freeze, I have done some tinkering with this matter.
While doing so, and recalling some of the issues with the good-old THC, I was wondering if this issue is related to the M$ Dash version which resides on the user's machine.
A quick poll that I have done with some of the MIRC users have indicated that most of them had issues running THC as well (popping out that dreaded error 21).

Developers - might this be it?

One.

#26 fireflier

fireflier

    X-S Senior Member

  • Members
  • PipPip
  • 227 posts

Posted 03 October 2004 - 03:14 AM

Just reading anonyone's post and thinking he may have hit my nail on the head...running v1.0 Tsopped box with 4981.06 bios and 4980.06 kernel, and absolutely no joy. Tried running from boxplorer and it just hangs at black screen, ran from Xcommander and it reboots to Ux, ran from Ux and it just hangs at loading Xbox Dash Next...




#27 alexkraemer

alexkraemer

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 03 October 2004 - 03:32 AM

Xbox 1.1 with 4983.06. The program worked great! The only bug was that when I would choose Programs, there would be this horrible screeching. Then if I went back to the main menu, and then back into programs, the screeching didn't come up. Happened every time, and choosing emulators froze on me, but that's prolly cause I don't have anyhting in that directory.

#28 JbOnE

JbOnE

    X-S Expert

  • Head Moderators
  • PipPipPip
  • 526 posts
  • Gender:Male
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 03 October 2004 - 03:32 AM

holy exaggerations batman lol - we went from 50% above to now 75% - apparently it works for 4 people sitting in the north corner of their room with their xboxes facing south ;P

as the readme states there were some diff bios issues in testing. known compatable bioses...
X2 4981 and up, IND bios
...thats it, nothing was tested on any soft or hard or squishy exploit (hehe) - just chips and tsops with these bioses.

the majority of the 'bugs' listed in this page of the thread are scripting issues - nothing that is really a hard coded problem. Of course things don't work in the controlpanel - as the readme states this is nothing more than the xips from the tHc wip with some tweaks to use the new xbe. Nothing in this release is meant to simply be taken as is - this is a scriptable dash - and I just gave you a whole list of new scriptable things you can do - this release is for you people to test the new stuff and gimme feedback on how it does or doesn't work for you, not to say "not all the buttons in the control panel don't work". as for the user error factor, it's this simple... you have a folder, an xbe, and an xbx. put the folder wherever you want, lets say you choose E:\dashboards\XDN and you decide to change the folder name to XDN Data, you must edit the xbx in notepad so the path is now
E:\dashboards\XDN\XDN Data
that's it - put the xbx and the xbe anywhere you want to launch it from ( you can even throw it all in E:\dashboards\XDN\XDN Data ) and it'll run for ya. simple 'debugging': if it hangs on a black screen it is looking for one of the xbx's, either your path is wrong in the xbx or you added one too many '\'s (notice you only need one), if it reboots to dash on you it's most likely a bios issue. thx much for the feedback so far - and start scripting smile.gif

peace
JbOnE




#29 Xtr3m3 Bug

Xtr3m3 Bug

    X-S Enthusiast

  • Members
  • 20 posts
  • Location:HHI, SC
  • Xbox Version:v1.3

Posted 03 October 2004 - 03:34 AM

Not really sure if this is a bug or if it's ment to happen, but when browsing my xbox's saved games and such, It won't show my xbox live downloads.

Also couldn't get it working when I had the xbx and xbe files on the C drive and the Xbox Dash Next folder in F:\Dashboards\XDN\Xbox Dash Next. Got it to work by just moving the xbe and xbx files to the XDN folder and then renaming to default.xbe though.

#30 fireflier

fireflier

    X-S Senior Member

  • Members
  • PipPip
  • 227 posts

Posted 03 October 2004 - 03:52 AM

I am reading your latest post here Jb, and still no joy. I have tried everything to the root of the respective directory, and I changed the xbx to reflect that but nochange in output... uhh.gif
More than likely what you have stated...bios related...thx for the input... cool.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users