Jump to content


Photo

Help - Avalaunch Will Not Load


  • Please log in to reply
7 replies to this topic

#1 cormoo18

cormoo18

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 03 October 2004 - 01:13 AM

So I have been an evolution x dashboard user for about 9 months. I realized today that avalaunch is indeed the better dashboard, so I switched over to avalaunch (I had it on the xbox it came with my slayer's installation) so anyway, today I opened avalauch (as I have done in the past many times) and went to upgrade, I selected a server (norway?) and it began the upgrade, however, after a little while a new screen apeared (it was a screen with the avalaunch logo on it) and has done nothing since. I can reboot and start in evolution x, but when I try to switch over to avalaunch it freezes at the same starting spot. Does anyone have any suggestions as to what I need to do?

#2 cormoo18

cormoo18

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 04 October 2004 - 02:15 AM

anyone know what I can do to fix this? I am still having problems...

#3 Chaleman

Chaleman

    X-S Enthusiast

  • Validating
  • 13 posts

Posted 04 October 2004 - 02:28 AM

Same thing here! If I choose Avalaunch from the menu it starts to load, get a black screen and the the DVD light on the xbox turns red.

I have managed to get it to work once but don't know how nor why or how come?

I just installed evox 2.6 and this is happening. Before that, I have evox 2.5 and Avalaunch 0.47 and everything worked fine.

My bios is 4981 and I have a 200GB HD won an 1.3 Xbox.

Thanks! Help is needed!!

Chaleman

#4 halo_supreme

halo_supreme

    X-S Young Member

  • Members
  • Pip
  • 33 posts
  • Xbox Version:unk

Posted 04 October 2004 - 02:32 AM

Well I was just messing around wit my dadshboards too trying to do somethign with my switch but neway I put back in avalunch and updates from norway your might have done somethign with the programs try deleting avalunch and reloading it then updating again

#5 Chaleman

Chaleman

    X-S Enthusiast

  • Validating
  • 13 posts

Posted 04 October 2004 - 10:31 PM

I've already loaded and unloaded avalaunch from my f drive and still no go. Remember I am trying to load avalaunch from the evox main menu.

any other ideas?

Thanks....

#6 cormoo18

cormoo18

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 05 October 2004 - 12:09 AM

I just unloaded and reloaded avalaunch to my box. I too was accessing it from evox. I now works fine.

#7 DruPalmer

DruPalmer

    X-S Enthusiast

  • Members
  • 22 posts

Posted 05 October 2004 - 05:08 AM

Delete EvoX and just run ONLY Avalaunch...that easy

#8 ace2004

ace2004

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 October 2004 - 08:01 PM

Hey, i was really high last night and by accident i switched to PAL in the avalaunch menu and now when i go to it from the slayers menu i get a blank screen. I know it's working but i just can't see anything. Can someone please write step by step which buttons to click so i can switch to NTSC and get avalaunch back.

Thanks for the help

X3 RULES!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users