Jump to content


Photo

More Flashfxp Help Pls


  • Please log in to reply
4 replies to this topic

#1 ioMega

ioMega

    X-S Enthusiast

  • Members
  • 8 posts

Posted 03 October 2004 - 06:24 AM

I can't transfer any files to the F drive of my Xbox. Here's what it says:
[R] MKD /F/DVD2XBOX
[R] 553 Requested action not taken.
[R] CWD /F/DVD2XBOX
[R] 553 Requested action not taken. /F/DVD2XBOX/
Transfer queue completed

Suggestions?

#2 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 03 October 2004 - 06:27 AM

You can't access the F drive on a retail HDD.

#3 Sainticus Supreme

Sainticus Supreme

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:Conover, North Carolina
  • Interests:I'm a 23 year old homosexual looking for other homosexual young men in the Hickory/Conover North Carolina area. Will drive further if i like your picture - 1-828-850-7097 - ask for me - Joel Hinson :)<br />www.usadomains.com | http://www.myspace.com/sainticus
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 October 2004 - 06:28 AM

Retail Western Digital Hdd I'm guessing right? Retail hdd's don't have the F partition enabled . Seagates can only use F and that's only after you format the partition, so that probably explains your error. wink.gif The E partition will be where you will need to store everything by the way.

Edited by Sainticus Supreme, 03 October 2004 - 06:32 AM.


#4 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 03 October 2004 - 06:31 AM

In other words, your next move is new, larger HDD, and a copy of slayers.

Or it you just want a game or two on your retail HD (as it can't hold much), make an apps folder in C:\ and put dvd2xbox there. Then make a link to it in evox.ini.

Edited by Xombe, 03 October 2004 - 06:38 AM.


#5 ioMega

ioMega

    X-S Enthusiast

  • Members
  • 8 posts

Posted 03 October 2004 - 07:54 AM

smile.gif Okay thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users