Jump to content


Photo

Usb Connection Problem


  • Please log in to reply
1 reply to this topic

#1 woody2k2

woody2k2

    X-S Enthusiast

  • Members
  • 18 posts

Posted 03 October 2004 - 02:48 PM

when plugging the xbit into the usb ports, the pc fails to respond. it doesnt recognise the device has being connected? tried it on 2 systems so far, and no response at all.

the usb ports are working, and i have also tried an external powered hub.

any ideas? or have a bought a duff chip


chip was bought from whitedog.co.uk and the OS is win xp

#2 sygma

sygma

    X-S Enthusiast

  • Members
  • 13 posts

Posted 04 October 2004 - 10:18 PM

I had the same trouble. turns out there was a poor connection between the usb cable and the mod chip. If I hold the cable end just right " pushing it into the mod chip connector" I get a connection. once you get a connection dont let go until the bios is loaded. I got the bios loaded and hope to never use the usb cable again. I contacted the company I bought it from, but they didn't respond. Hope this helps.......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users