Jump to content


Photo

Shortcuts Problem


  • Please log in to reply
3 replies to this topic

#1 badmojo

badmojo

    X-S Enthusiast

  • Members
  • 8 posts
  • Location:Michigan USA
  • Interests:games, music, pong all the way to Painkiller on my Radeon 9600
  • Xbox Version:v1.0

Posted 03 October 2004 - 03:42 PM

I loaded the latest release but now my shortcuts don't work so good.

In my programs most of my game shortcuts show up fine, except for a couple that worked fine before. If I go to F: and click on default they work.

What I get, is the Mayhem default icon, and it doesn't work when I click on it.

I have emptied the shortcut folder and re-scanned but the same thing happens.

Anybody have any ideas how to fix them ?

#2 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 03 October 2004 - 04:43 PM

You are going to have to explain yourself a LOT better.

Also explain how you have your stuff setup in XML file.

And, remove any albums/MyProgram#.db files.

TS


#3 badmojo

badmojo

    X-S Enthusiast

  • Members
  • 8 posts
  • Location:Michigan USA
  • Interests:games, music, pong all the way to Painkiller on my Radeon 9600
  • Xbox Version:v1.0

Posted 04 October 2004 - 01:46 AM

....theres not much more to explain, it's set up the way it comes, nothing is changed.

#4 tslayer

tslayer

    X-S Genius

  • Members
  • PipPipPipPip
  • 965 posts

Posted 04 October 2004 - 04:14 PM

QUOTE (tslayer @ Oct 3 2004, 05:46 PM)


And, remove any albums/MyProgram#.db files.

Did you try that suggestion yet?

And I am still not following you... Are you saying you didn't set anything up at all?

You need to set up your myprograms bookmarks in XboxMediaCenter.xml.

Please go read the manual here: http://manual.xboxmediacenter.de

TS





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users