Jump to content


Photo

Too High For Avalaunch


  • Please log in to reply
4 replies to this topic

#1 ace2004

ace2004

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 October 2004 - 08:56 PM

Hey, i was really high last night and by accident i switched to PAL in the avalaunch menu and now when i go to it from the slayers menu i get a blank screen. I know it's working but i just can't see anything. Can someone please write step by step which buttons to click so i can switch to NTSC and get avalaunch back.

Thanks for the help
sad.gif

#2 gto65l

gto65l

    X-S Senior Member

  • Members
  • PipPip
  • 278 posts

Posted 06 October 2004 - 02:01 AM

I've changed my main menu around but i believe the settings is still the third up from the bottom, so go to the bottom, press up twice. Next menu, down one, select. Hit right on pad, vidoestandard is now highlighted. Im not going to mess with that thing, so that is as far as I can take you.

P.S. Don't mess with your settings while your stoned! Its a bad idea, I know rolleyes.gif

#3 Delusions

Delusions

    X-S Member

  • Members
  • Pip
  • 118 posts
  • Xbox Version:unk

Posted 06 October 2004 - 02:30 AM

Isnt this setting kept in the ini file? I don't have my ini file here at work I will check when I get home

#4 Delusions

Delusions

    X-S Member

  • Members
  • Pip
  • 118 posts
  • Xbox Version:unk

Posted 06 October 2004 - 02:42 AM

I was wrong not in the XML just looked smile.gif GF was nice enought to email me my ini file smile.gif

#5 ace2004

ace2004

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 October 2004 - 08:59 PM

I copied the ini file in avalaunch folder and it worked....Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users