Jump to content


Photo

Problems With Mk Deception And Rainbow Six Ba


  • Please log in to reply
3 replies to this topic

#1 Pinball

Pinball

    X-S Enthusiast

  • Members
  • 18 posts

Posted 05 October 2004 - 10:42 PM

Very wierd problem. I just installed an Xenium Ice chip and a WD 160GB Hard drive into a 1.0 Xbox. I have Unleash X 0360620A dash and X2.4983.67 256k bios installed. Everything seems to work fine. All apps and emulators are working. I go to run MK deception off of the disk and when I save my first profile and then try to load it, it locks up. I try this with the original MS bios or the X2 bios. It doesn't matter. The same thing happens when I try to load up Rainbow Six Black Arrow. I have run NCAA 2005 and Starwars Battlefront and they run fine. I also tried putting them on the hard drive and it still does the same thing.

If I put the original hd back into the xbox and run MK, it will then work fine.

What is the problem? I have tried reformatting the hard drive several times. I cannot figure out why it is doing this. Why just these two games and others are not affected?

#2 Lightsier

Lightsier

    X-S Senior Member

  • Members
  • PipPip
  • 281 posts
  • Xbox Version:v1.0

Posted 06 October 2004 - 12:12 AM

When a game locks up, the first thing you should immediately do is erase the contents of E:\CACHE and erase everything from the X, Y, and Z drive.

Should always be the first thing you do.

Try that.

#3 rekphour

rekphour

    X-S Senior Member

  • Members
  • PipPip
  • 296 posts
  • Xbox Version:v1.4

Posted 06 October 2004 - 01:52 AM

also check your time settings. Often the problem for games crashing. go to the MS dashboard to fix.

#4 Pinball

Pinball

    X-S Enthusiast

  • Members
  • 18 posts

Posted 06 October 2004 - 04:06 AM

Deleted cache and it worked. Thanks for your help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users