Jump to content


Photo

Help Me Ftp. Please


  • Please log in to reply
4 replies to this topic

#1 reducto

reducto

    X-S Enthusiast

  • Members
  • 6 posts
  • Location:The Penis of America (florida)
  • Xbox Version:v1.0

Posted 08 October 2004 - 12:58 AM

Ok let me first say that I have read many tuts on the subject as well as many forums to no avail. I really need to get this to work.

Ok so let me tell you what ive done so far. I have a crossover cable (one possibility is that the cable is bad), i am sure it is a crossover.
I used slayers installer and when I origionally installed it I never changed any of the setting in the ini file. I used the upgrade feature fron slayers and chose to upgrade my evox dash to one with an ini that I modified for ip setting and such. However, nothing I do seems to change the origional ini settings. There is still no ip in the blue colored field at the top and static ip is set to 'no'. When I try to change it and I back out of the system settings screen and go back, static ip is set to 'no' again.
Also when I plug in my crossover cable an ip adress automatically appears in the blue field on the top of the screen and it is something like 174.98.x.x. I've also tried copying a modified ini file to a disk and copying that over the ini on the xbox but it doesnt seem to work.

Basically in a nutshell I cant ftp to my box and I really need to. This is frustrating the hell out of me. oh, and I also have set everything on my pc correctly as well (i think)

I really need someone to just treat me like an idiot and go through this with me. Ive gotten vague answers before and links to tuts but I cant figure it out. If someone could take the time to really help me out it would be greatly appreciated.

Thanks

#2 okayama

okayama

    X-S X-perience

  • Members
  • PipPip
  • 481 posts

Posted 08 October 2004 - 01:10 AM

What FTP client are you using?

Do you have just one NIC or two? (I assume your just connecting the crossover cable directly to the back of the computer "NIC" and the other end to your xbox)

Do you have a firewall installed on your computer? If so what type? (Some anti viruses have built in firewall. Are you using WinXP? If so is the WinXP firewall turned off?)

Thats just a few questions to get started. More will come. laugh.gif

#3 t3ddy

t3ddy

    X-S Young Member

  • Members
  • Pip
  • 35 posts
  • Location:Nottingham UK
  • Xbox Version:unk

Posted 08 October 2004 - 09:09 AM

if its showing the xbox as having a wierd ip then it has to be your ini file.

the way i do it is burn evox onto a cdrw or dvd with the ini file set as i want it. so usual for home network would set the ip to 192.168.0.10 and subnet to 255.255.255.0 . burn that to the disc. insert it into xbox. itll hopefully boot up using the cd and load evox dash with that ip. then you can ftp to your xbox and alter the ini file on the hardrrive so that the ip is set correctly. then take out your evox disc. reboot and the xbox shud be ok now.

also remember, it isnt just the ip address you need to set. your subnet mask must be the same on your xbox as it is on your pc. nearly always 255.255.255.0

theres plenty more to check but that should be the easiest way to fix it.

#4 g0tr3wt23

g0tr3wt23

    X-S Senior Member

  • Members
  • PipPip
  • 187 posts
  • Xbox Version:unk

Posted 08 October 2004 - 11:59 AM

If yer using Windows make sure you turn on Internet Connection Sharing. It acts as a miniature dhcp server / router and allows your xbox to pass traffic through two connections. You said after you set your IP address from within Evox you "backed out" of the options menu. Did you back out or did you scroll further down to where it says "Save Settings" and select that instead? From the problem you described it sounds like you never saved your settings. The only thing that could be is a write issue to your drive in which you probably wouldn't have been able to get evox loaded in the first place.

Edited by g0tr3wt23, 08 October 2004 - 11:59 AM.


#5 reducto

reducto

    X-S Enthusiast

  • Members
  • 6 posts
  • Location:The Penis of America (florida)
  • Xbox Version:v1.0

Posted 09 October 2004 - 01:43 AM

Well. Feel free to make fun of me all you want now. I never scrolled down in the system settings menu. I saved the settings and everything is going fine. Now all I need to do is figure out how to get these mods for TES3: Morrowind to work right on my xbox.

Thanks for your help all. Sometimes the simplest thing is the answer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users