Jump to content


Photo

Can't Get Retail Bios Up.


  • Please log in to reply
5 replies to this topic

#1 Gdog

Gdog

    X-S Enthusiast

  • Members
  • 14 posts

Posted 08 October 2004 - 05:56 PM

I got my Ice installed on my 1.6 xbox and am able to get the Xenium menu and do anything in there but I am not able to figure out how to boot to the retail BIOS to play live. I created the retail bios in the launch menu (as per page 32 in the instructions here: http://www.teamxodus...s/iceguide.pdf) but when I launch it, it reboots to the Xenium menu.

Can someone please help me out. I assume I am missing something fairly simple but have not found it the many tutorial I have read.

Thanks.

#2 realmccloy

realmccloy

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts

Posted 08 October 2004 - 07:15 PM

It sounds like something went awry when the TSOP was being assigned.

When you first clicked on "Add Item" in the "Launch Menu" you should have had the option to first choose TSOP and assign it to the retail kernel.

What you may want to do is try to recover the OS on the chip and see if it will allow you to start all over.

I have never ran into that, so maybe someone else like appleguru can help you out. He seems to have a real good understanding of the Xenium OS and what you can and can't do.

later man

#3 Gumba

Gumba

    X-S Freak

  • Dev/Contributor
  • PipPipPipPipPip
  • 1,243 posts
  • Xbox Version:v1.4

Posted 08 October 2004 - 08:21 PM

Did you wire the LFRAME to the xenium d0 pad or do the xbox's ground ring?



#4 appleguru

appleguru

    an Apple a Day...

  • Members
  • PipPipPipPipPipPip
  • 2,694 posts
  • Location:Colorado Springs, CO Boston, MA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 October 2004 - 12:33 AM

Yeah, what gumba said cool.gif Sounds like you wired LFRAME to ground instead of the ICE's d0, thus permanently enabling the chip. One work around if you can't fix it would be to actually flash the xbox's retail BIOS to the chip. Get it in the usual places (You'll need the latest for your 1.6) and flash it to the chip like any other BIOS.

NOTE: It will actually occupy 256K of the chip's flash memory now.

#5 realmccloy

realmccloy

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts

Posted 11 October 2004 - 02:02 AM

Hey Gdog...did you get it sorted out??

Just curious to what your fix may have been..

cya

#6 Gdog

Gdog

    X-S Enthusiast

  • Members
  • 14 posts

Posted 11 October 2004 - 05:12 PM

Not yet. I opened it back up and and checked my solder connections and moved my LFRAME to the one on the topside (A different tutorial had it on the bottom) and tried it again. Still no go.

I did the restore (I think it's called) and it booted back and flashed orange for a bit then when red.

I still have have a couple of the other suggestions above to try.

I hope I didn't toast a trace or something in my less than professional solder job.

Thanks for the suggestions. Funny how these hobbies alway take more time than planned.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users