Jump to content


Photo

Can't Install Gaim


  • Please log in to reply
1 reply to this topic

#1 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 08 October 2004 - 06:38 PM

I just recently installed Xebian, and I've been trying to install gaim to no avail. I tried apt-get install gaim, and synaptic, and neither of them worked. They both give me an error message that 3 packages couldn't be found. Anyone know why that is? and is there an easier way to install gaim?

I also tried installing the linux versions of aim and yahoo.

Aim wouldn't work because of something to do with older library files that don't come with Debian/Xebian, and yahoo just wouldn't install (i got a status 2 message in dkpg).

#2 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 08 October 2004 - 08:15 PM

Well never mind, I managed to compile it, I just use it because my screen resolution is to small wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users