Jump to content


Photo

Evo Problem.....


  • Please log in to reply
1 reply to this topic

#1 d.patty

d.patty

    X-S Enthusiast

  • Members
  • 1 posts

Posted 02 February 2003 - 05:04 PM

Ok here's my problem, i have an Enigmah X and had Evo x installed, dunno what version. It worked all fine for a couple of months untill 1 day my xbox got stuck at bootup.

If there's NO game in the dvd it will hang on bootup before the dash, very annoying hang up like when youre playing an mp3 on youre comp and all of a sudden yure comp hangs and youre player keeps repeating a bit of music.

When there IS a game in the DVD it wont hang but wont play the game either, you see and hear the bootlogo finish and you also hear the dvd drive reading the game but it stops after few seconds and just stop doing anything.

First thing i did actually was check the mod chip, i rewired every focking wire, all 29 and added 2 switches on 15 and 21..........no change.

Second thing was trying to use a PC DVD drive to read evo x on a CD-RW...again no change.

The next thing im gonnna do is the pottweak cause maybe in some mysterious way it has changed its ohm value. Lets hope it will work.

Does Anyone have an idea that i could try? Is there a way to read the HDD without knowing its password and without using my box?
Many thx in advance.

#2 john316

john316

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Location:Aigburth, Liverpool, UK
  • Xbox Version:unk

Posted 23 February 2003 - 11:47 AM

This sounds like a very similar problem to my issue in the Mod Chip forum - did you find an answer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users