Jump to content


Photo

Setting My My Network


  • Please log in to reply
2 replies to this topic

#1 Wrincle

Wrincle

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:If you wanna know, ask me.
  • Interests:If you wanna know, ask me.
  • Xbox Version:v1.0

Posted 12 October 2004 - 11:17 PM

Well, I got my Cat 5e cables today and a 10 port hub so I could get on XBconnect and FTP to my Xbox. This is the hardware configuration I tried: Setup A

I double checked things and everything seems to be connected properly, but I can't connect to the internet anymore. I checked out some of the guides I searched for here but they didn't help much. Some things I did to troubleshoot:

-Turn off my Zonealarm firewall.
-Tried ipconfig /all, didn't work. Typed and the window instantly closed after it opened.
-Tried the repair option when you go to your internet connection then double click. Didn't work, said it failed when it tried to renew the IP.

My internet connection is Telus ADSL and it's assigned by DHCP. I'll be watching this topic diligently so if you need more info I forgot to post, i'll post it.

#2 Wrincle

Wrincle

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:If you wanna know, ask me.
  • Interests:If you wanna know, ask me.
  • Xbox Version:v1.0

Posted 13 October 2004 - 03:35 AM

Bump. sad.gif

#3 AlTheKiller

AlTheKiller

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,513 posts
  • Xbox Version:v1.3

Posted 13 October 2004 - 06:16 AM

your isp probably only gives out one ip address per subscrition. you can either purchase another ip from them or return that hub and get a router instead.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users