Jump to content


Photo

Slight Problem, Need Some Advise


  • Please log in to reply
3 replies to this topic

#1 Raven_X

Raven_X

    X-S Enthusiast

  • Members
  • 4 posts

Posted 13 October 2004 - 08:44 PM

Ok, I have a V1.0 Xbox, and I'm ltools UDE1. I tried it a few once, didn't work, needed a update.xbe file, but it wouldn't fit on my memory card with the rest of the ltools files. I was getting a service error with the Xbox when it started up, and I couldn't get into the dashboard. That was fine, MA was able to still boot up, I gave it a shot with the UDE2, restored my C:. I thought I'd work but unfortinately the new dashboard "evox" didn't install. ok...that was cool, everything still worked normally, so I attempted UDE1 on more time, thinking maybe I messed up somewhere. No go, so I decided to make the update.xbe file fit on the memory card, which it eventually did. But now, nothing will load from my Xbox and I have that god forsaken service error again. So basically I can't do anything with my Xbox. Any ideas how to get rid of the error? Thanks.

EDIT: btw its Service Error 21

Edited by Raven_X, 13 October 2004 - 10:07 PM.


#2 Blank

Blank

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,660 posts
  • Location:Western Wisconsin
  • Interests:Graphic Design, Gaming, HTML/Webpage Design, Programming, and Electronics
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 13 October 2004 - 10:09 PM

Error 21 means your files are corrupt, missing, and/or unsigned. Did you remember to install everything in the correct places as well as sign the *.xbe?

#3 Raven_X

Raven_X

    X-S Enthusiast

  • Members
  • 4 posts

Posted 13 October 2004 - 10:12 PM

Guess i shoulda mentioned this as well. im using linux-toolbox (newest release). from what i understand, nothing had to be signed. What I was thinking of doing was hotswapping the harddrive and replacing the files that have to be replaced via Slayer's 2.6

What exactly are the files that have to be replaced?

Edited by Raven_X, 13 October 2004 - 10:13 PM.


#4 luther349

luther349

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,369 posts
  • Location:irvine ky
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 October 2004 - 01:19 AM

your fonts and your dashbord need to be replaced on c: thats all included on slayers disk.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users