Jump to content


Photo

Xecuter : Please Help - Several People Experiencin


  • Please log in to reply
1 reply to this topic

#1 dknape

dknape

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:South Carolina
  • Xbox Version:v1.0

Posted 14 October 2004 - 03:22 AM

Xecuter,

I realalize many of us are new to the modding arena, however, we have made a personal investment into your product(s) because we feel/felt you have/had the best product(s) due to customer reviews on your products and your company. Please help us find the answer to this question. Please forgive the existence of similar posts by myself. I am posting here due to lack of responses from those in the know.

The Problem
Several of us are having issues flashing the chip with the X3 BIOS no matter what version it is and no matter what method we use.

I will detail exactly what my issue is.

I have a v1.0 XBOX with the X3 just installed using the pin-header installation method. I have been unable to get it to accept the X3 bios that I have downloaded from the usual place. I have tried every method of installing it from network to CD to the C:\BIOS method. I have used the original file name and I have also renamed it to BIOS.BIN. I have also tried the 1879 version of the X3 BIOS.

All of these steps have been to no avail.

Network Method
The network method allows the yellow progress bar to make it to the 100% mark. Once the yellow progress bar completes, the green progress bar only makes it to about the 25% mark. At this time the power LED blinks green/amber. After allowing it sit at this point for up to 30-minutes, I reboot. Upon reboot, it reboots a total of two quick times and then I get alternating green/red flashing power LED. I have performed this multiple times with the same result every time.

At best, it may go as far as taking the yellow progress bar 100% and the the green progress bar about 25% and then stops. I have allowed it to stay like this as long as 30-minutes. During this time, it flashes green/amber.

I have tried having the external DIP switch set to:
ON, ON, OFF, OFF, OFF (1234)
OFF, ON, OFF, OFF, OFF (5678)

CD Method
When trying to install the X3 BIOS via CD, I can only get as far as seeing what the label name of the CD is. I have tried using CD's with up to 600mb of a dummy file on the CD along with the 1024-kb bios on the CD. The BIOS has been renamed to BIOS.BIN.

M7 BIOS Works Correctly
I have been able to get the M7 BIOS installed on the Xecuter using the CD method. I have EvolutionX dashboard installed and it is working correctly. The Xecuter boots to the M7 when the DIP switches are set to either of the two bank settings mentioned above.


QUESTIONS
1. Are there any special steps I need to take/perform in order to get the latest & greatest X3 BIOS downloaded and prep'd to install?
2. For those who are experiencing the problem with the BIOS flashing stopping at the 25% completion mark:
- What are we doing wrong?
- What do we need to do to fix this issue?


I appreciate your time and concern into this matter. I am sure the majority of those on this forum love your product and expect these issues to be a norm when releasing a great new product as you have. However, some of us, may not have as much troubleshooting experience or understanding that is needed to resolve these issues and need your help to get the expected use out of our new purchases.

Again, thank you for a great product. We just hope to get the full use out of it.

This post is also located on the TeamXecutor site forum.



Here is a screenshot of the stopping spot from the network flash procedure where it freezes.
user posted image

#2 dknape

dknape

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:South Carolina
  • Xbox Version:v1.0

Posted 15 October 2004 - 03:49 PM

I would like to get feedback as to what my problem may be.

http://www.teamxecut...ewtopic&t=19471




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users