Jump to content


Photo

Some Thc Skinning Help.


  • Please log in to reply
8 replies to this topic

#1 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 15 October 2004 - 04:40 AM

I have changed around a skin, that is now mainly all white. The only problem is, I changed it from a red skin. In the transistion, I made sure every image and code was not red. But almost all the time, after I click out of the main 4 buttons when first loaded, the buttons are red. But there are no images whatsoever that could possibly make it red. Every once in a while though, I am able to have them be the right color, which is white. But then, I turn the xbox off, and they go right back to red.

Any ideas?

#2 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 16 October 2004 - 03:44 PM

Anybody?

#3 gasclown

gasclown

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,128 posts
  • Location:Brisvegas
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 16 October 2004 - 11:47 PM

quote: But there are no images whatsoever that could possibly make it red - well, then why is it red?

seriously though, you prolly would have got help already if you had of said which version of tHc yr using but im guessing you may have changed the image files but not used hexbe on yr xboxdash.xbe. if you did hexbe it and everything should be in order i'd be checking to see there isn't a red gamehilight in default.xip (if yr using lite and if indeed gamehilight is the problem).

but really. only guessing here as u haven't given enough info to help properly.

user posted image

#4 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 17 October 2004 - 06:31 PM

Actually, I did state my dashboard, because I never said lite.. notice how i just said tHc. wink.gif But anyways, yes, I did change all the colors with HEXBE. But i'll double check.

Edited by mm7627, 17 October 2004 - 06:48 PM.


#5 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 17 October 2004 - 06:33 PM

And if something was just not put in right, how come sometimes.. I see the right image there?

#6 gasclown

gasclown

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,128 posts
  • Location:Brisvegas
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 17 October 2004 - 10:04 PM

are you going for a white outline.xbx? cos if u are and you sometimes see it it could be the tab bug (which you can fix by putting gamehilite and outline.xbx in default.xip) You may have to show a screeny for further help.

and around here we ususally specify if its 'lite' or 'orig' tongue.gif

#7 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 18 October 2004 - 02:55 AM

Haha. Alright, I have tHc [orig] ..


but anyways.. how do i put those two in default.xip?

i'll try and get a screen tomorrow, if once i try putting them in default.xip doesn't work..

#8 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 19 October 2004 - 08:55 PM

Well, I checked those out, and that doesn't seem to be a problem. I'll be positng an image of my problem tomorrow, but you got any other ideas?

#9 mm7627

mm7627

    X-S Enthusiast

  • Members
  • 28 posts

Posted 20 October 2004 - 03:52 AM

Well, I played with it a few times, and now it works..

Thanks for all your help anyways...


--Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users