Jump to content


Photo

Aladdin Problem


  • Please log in to reply
1 reply to this topic

#1 adambomb

adambomb

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 October 2004 - 12:26 AM

ok i just got aladdin live with the programmer. I have some questions about it.

first, the programmer and software didnt recognize or see the chip. I looked for stuff about it, the only thing i found was a picture saying to solder a wire from the bt part to the programmer, i did that and nothing happened, anything else I should do there? I have windows 98, will i need xp or something newer to actualy detect it?

also, do I have to solder all 4 wires, D0 BT L1 and L2. i know that might seem like a dumb question but the picture i saw said that most of the wires are optional and two are just for the leds to flash for hdd activity. I soldered D0 and BT to there spots.

and last, i have no burnt games, i dont even have a cd burner, and when i had my mod chip in, it didnt seem to change anything, the only difference is that the blue led comes on from the mod chip. how can i find out if its actualy working?

#2 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 October 2004 - 12:28 AM

i would try in the alternative modchip's section, most of the posts in there are regarding aladdins anyways dry.gif (they need their own forum)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users