Jump to content


Photo

Need To Flash Xecuter 2.2 Lite+


  • Please log in to reply
3 replies to this topic

#1 soapy

soapy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 October 2004 - 04:11 AM

I have an xecuter 2.2 lite+ unfortunetly it doesnt have a bios on it, not in eather bank. I need to flash it and all I have to help me is the mechassult softmod. I tried to load up evox and flash the chip (turning on the chip after the softmod happened) and it says it can't flash it. If I start the chip on eather bank I get a flashing green and red. Any help would be awsome.

#2 fauljosh

fauljosh

    X-S Enthusiast

  • Members
  • 20 posts

Posted 16 October 2004 - 09:15 AM

Try flashing it by turning on the chip then turning on the Xbox. I know you said you don't get a screen but some Xboxes have a video chip that doesn't display a screen until after you've flashed the chip. The 2.2 lite+ is supposed to have Cromwell preflashed on it. I'm betting it's on there. Also you may not be burning your media right. Or even using the wrong media. Most people recommend DVD-R. I got lucky and CD-R's worked for me. If you don't have a DVD burner use CD-R/W. Let me know if you need more help.

#3 soapy

soapy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 18 October 2004 - 02:14 PM

If I turn on the chip then the box I get a frag (flashing red and green). Also the person that sold it to me deleted the cromwell bios, so its blank.

#4 phire

phire

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 21 October 2004 - 11:19 PM

get or build a programmer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users