Jump to content


Photo

1.6 M8 On 1.5 Tsop


  • Please log in to reply
6 replies to this topic

#1 maxaa

maxaa

    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 October 2004 - 12:30 AM

Guys, i have a problem.

i accidently flashed a 1.5 tsop with the 1.6 m8 bios..
everthing works ok.. Well,

I can boot to evox but i can`t run any games, apps it freezes after the loading screen
i only can run the slayers installer cd.
i even can`t play origininals.

So i wanted to reflash the tsop with 1.5 bios with the slayers cd but it gives the Manufacturer ID but then it saids flash not writable !!
i`m sure thatt its write enabled. (re-checked solder points)

is it not possible to downgrade or reflash after 1.6 m8 bios?

Greets

Edited by maxaa, 21 October 2004 - 12:39 AM.


#2 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 October 2004 - 01:06 AM

i wouldnt know of any way because if you cant flash the bios

have you tried any other bios flashing utilities?

#3 terrorvis

terrorvis

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 745 posts
  • Location:Yorkshire.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 October 2004 - 08:56 AM

You might have a winbond tsop, which can't be flashed by evolutionX. What util did you flash it with originally?

#4 Exobex

Exobex

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,063 posts
  • Xbox Version:none
  • 360 version:none

Posted 22 October 2004 - 12:44 AM

If I were in the same boat I'd fit a mod and leave it there. Treat this machine as though it had a bad flash and was FRAG. Mod it and leave it, or 29-wire it and recover it.

There is ONE other possibility though. I believe the 007 save with raincoat can be booted by other means than just 007:AUF, like launching the .xbe from within EvolutionX, XMBC, Avalaunch or whatever. I have't managed this myself, but then again I haven't really tried that hard. If you can get this to fire up, you can reflash. As long as Slayer's (or whatever EvolutionX install CD you prefer) boots you'll be able to FTP the save across and take it from there.

Edited by Exobex, 22 October 2004 - 12:45 AM.


#5 terrorvis

terrorvis

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 745 posts
  • Location:Yorkshire.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 October 2004 - 08:46 AM

Wow Exobex, you updated the program and you can't get it running from EvolutionX!?! I can confirm it does work, but obviously it has to be run from the correct UDATA folder.

#6 seedyrom2003

seedyrom2003

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 22 October 2004 - 08:56 AM

Cant the line of code for the winbond chip be manually added to slayers evox.ini file then recompiled and reburned?

#7 terrorvis

terrorvis

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 745 posts
  • Location:Yorkshire.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 October 2004 - 09:21 AM

QUOTE
Cant the line of code for the winbond chip be manually added to slayers evox.ini file then recompiled and reburned?

No, winbond chips require a different method of erasing (Chip erase, not block erase [or is that the other way round?!?]) which evolutionx simply can't do. By adding a winbond flash ID to your evox.ini, you risk breaking your xbox.

Edited by terrorvis, 22 October 2004 - 09:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users