Jump to content


Photo

Hot Swap


  • Please log in to reply
4 replies to this topic

#1 emiller1181

emiller1181

    X-S Enthusiast

  • Members
  • 15 posts

Posted 24 October 2004 - 01:19 AM

Alright, I've read everything on hotswaping. Ive got an xbox version 1.4 or 1.5, I don't know how to do the test to tell between the two. So anyway, when I turn my xbox on I get error 16 whether I have a game in or not. I've tried hot swapping atleast 25-30 times, I try to listen for clicks. I do it right after the flubber animation, right before it quits. I tried disconnecting the cd-rom IDE cable and hot swap after the error comes up. I tried doing that with the xbox HD power hooked up the computer. I make sure that the cable is kinda loose so that I can pull it out in a quick single motion. I was just wondering if anyone has any ideas about what to do. Is it possible the xboxhdm cd isnt working right, or maybe my computer wont do it? Im stumped and I don't have 50 bucks to drop on a mod chip right now so any suggestions would be great.

#2 kronick

kronick

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.0

Posted 24 October 2004 - 02:04 AM

hey i was in the same position you were in a long time ago only i broke my shit, my advice is not to even try to hotswap because if ur hd isnt broke now you got a 99% chance of breaking it trying to hotswap, i suggest waiting to buy a mod and hopefully not a new hd.

#3 pingrr

pingrr

    X-S Genius

  • Members
  • PipPipPipPip
  • 786 posts
  • Location:Maryland
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 October 2004 - 02:51 AM

A hot swap is very easy and very safe if done rite. When you describe this hot swap are waiting until your dash is fully loaded before you pull the chip. Since your hot swaping I'm assuming that you are using a solderless chip. Lineing up the D0 point can be tricky. I wouls recomend soldering a wire to the D0 point on your chip so you can push into the correct place and then reflash your chip.

Edited by pingrr, 24 October 2004 - 02:52 AM.


#4 illmatik

illmatik

    X-S Senior Member

  • Members
  • PipPip
  • 173 posts

Posted 24 October 2004 - 03:10 AM

maybe the hdd is locked.

#5 emiller1181

emiller1181

    X-S Enthusiast

  • Members
  • 15 posts

Posted 24 October 2004 - 05:06 AM

I don't have a mod chip installed, I messed it up soft modding it. I just cant get it to unlock the damn drive. It wont load the dashboard or games so I have to do it at the very beginning while its booting up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users