Jump to content


Photo

Turning Off Modchip


  • Please log in to reply
23 replies to this topic

#1 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 06:46 PM

I am positive this is probably a repost, but i searched for like 10 minutes on the forum and could noty find the answer. I have an Executor 2 modchip and i want ti turn it off so i can get Live for Halo 2 (Sweeeeeeet!!!). I flicked the switch to disable on the on the switch, but when i turned my xbox on it came up saying that my xbox needs service, and it had a big 5 in the top left corner which i assume is an error code. I have a different HDD than the factory one, and the oter switches on the chip read, Bank1/Bank2, Protect/Unprotect, Enable/Disable. The ones in bold are the ones that i have selected currently. Please help.

#2 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 07:32 PM

I am getting desperate here. I would play with the switches, but i don't want to end up killing the xbox. I have read in a few other posts that the banl1/bank2 is for the two different bioses, but i am not 100% sure that i shoud switch to the other bank when i have the chip set to "disable". I am not the one who installed the mod and i am a total n00b at this stuff. Someone must know...?!

#3 Poom

Poom

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 24 October 2004 - 07:42 PM

You can just turn the switch to disable and it will disable the mod smile.gif

#4 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 07:42 PM

I tried setting the switch to disable and set it to the other bank as wel, but i get the same error. Is there any way that i will be able to play Live or turn this damn chip off? It is an Xecutor 2.3b Lite....

#5 Poom

Poom

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 24 October 2004 - 07:44 PM

Do you have the switch on the front with the LED?
I have the pro version and I just turn it to disable without touching the banks and it disables the chip so it is like a stock HDD smile.gif

You could get in touch with the person who modded it for you to ask which way is best smile.gif

#6 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 07:48 PM

The person who modded it was a friend of a coworker and unfortunately i do not have contact info for either. The Lite version comes with 3 switches. I have tried the enable/disable switch with no luck. i tried the enable/disable switch in combination with changing the bank with no luck either. Any other thoughts...?

#7 Poom

Poom

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 24 October 2004 - 07:49 PM

What happens when you set it to disable? Do you get an error? If so which one?

#8 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 07:51 PM

I get a big 05 in the top left corner, and it says that the xbox needs service on the screen.
EDIT: i did a search in google and that error means that the HDD needs to be locked. The question now is...how do i lock and unlock the HDD?

Edited by chosen_silver, 24 October 2004 - 07:54 PM.


#9 monke

monke

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts
  • Location:Seattle Wa 98177
  • Xbox Version:v1.0

Posted 24 October 2004 - 07:53 PM

Error 5 is unlocked hdd, boot with chip on, then lock it.

#10 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 07:55 PM

Sorry for being such a n00b, but how do i lock/unlock HDD? BTW: Thanks for the help!

#11 Poom

Poom

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 24 October 2004 - 07:58 PM

You can do this using Evo x!
I am using version 3935 and it has the option! I could send you my ini file if you would like as this has the commands in the menu smile.gif



#12 monke

monke

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts
  • Location:Seattle Wa 98177
  • Xbox Version:v1.0

Posted 24 October 2004 - 07:59 PM

If your using evox, go into the ini, theres probably a # Lock Harddisk
Or somthing like that, just remove the little # and reboot, then youll be able to lock it.

Or use configmagic, you can lock it using that too.

#13 chosen_silver

chosen_silver

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk

Posted 24 October 2004 - 08:01 PM

So once I edit the .ini and reboot is the HDD locked, or is there something else that i am required to do? And do i reboot with the chip turned off or on after editing the .ini file?

#14 Poom

Poom

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 24 October 2004 - 08:02 PM

If you let me know your email address via PM I will email you my ini file which has that command on it which may be easier for you smile.gif

You will need to boot once you have modified the ini and choose the "Lock HDD" option from the evox menu and it will then be locked smile.gif

You need to reboot with the chip on, once you have locked it and it says it was ok you should power down and then disable the chip and boot up smile.gif

Edited by Poom, 24 October 2004 - 08:03 PM.


#15 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 24 October 2004 - 08:09 PM

You can either use Config Magic - straight forward, just put the program on your xbox

or

You can use the latest Slayer's disk, once again won't have to edit anything, just pop it in and boot into it, the option is on the main screen




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users