Jump to content


Photo

How Do You Know If You've Been Banned From Live?


  • Please log in to reply
5 replies to this topic

#1 roddyrex

roddyrex

    X-S Enthusiast

  • Members
  • 29 posts

Posted 24 October 2004 - 07:05 PM

I was playing live this morning and now it just wont connect to live. Does this mean I've been banned or I just have a bad connection at this time. Or maybe the server is down. I'm pretty sure my chip was off I turn it off through software boot and the MS bios boots up.

#2 xprimex

xprimex

    X-S X-perience

  • Members
  • PipPip
  • 453 posts
  • Location:Michigan
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 24 October 2004 - 07:08 PM

same here, chip is off, I am running a MS bios and I can't get a connection!

Edited by xprimex, 24 October 2004 - 07:09 PM.


#3 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 October 2004 - 07:17 PM

QUOTE (roddyrex @ Oct 24 2004, 02:08 PM)
I was playing live this morning and now it just wont connect to live. Does this mean I've been banned or I just have a bad connection at this time. Or maybe the server is down. I'm pretty sure my chip was off I turn it off through software boot and the MS bios boots up.

And the error message you got was?? We can't really help without an error message

#4 dhcalva

dhcalva

    X-S Young Member

  • Members
  • Pip
  • 30 posts
  • Xbox Version:v1.0

Posted 24 October 2004 - 07:21 PM

I can't connect either. I was starting to wonder if I'd been banned or something, but I THINK I'm not... I'm not getting a message saying I've been banned for a modified console, it's telling me to check my router MTU settings (which are fine, cause live has been working find with it till today).

W: 0000-000B (or maybe -0008)
X: 0000-F001
Y: 0088-1C40 (or maybe 008B-)
Z: 0000-0000

At this poing, I'm thinking Live is just down.



#5 xprimex

xprimex

    X-S X-perience

  • Members
  • PipPip
  • 453 posts
  • Location:Michigan
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 24 October 2004 - 07:29 PM

I get that same message

and my XYZ codes are almost the same

X: 0000-0015
Y: 0088-1C40
Z: 0000-0000

#6 Robert_2512

Robert_2512

    X-S Enthusiast

  • Members
  • 27 posts

Posted 24 October 2004 - 07:31 PM

I just get an error saying "ip not comfirmed" how do i fix this? i'm running all four mechine (two pc's one laptop and an xbox) on a router/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users