Jump to content


Photo

Xbox V1.6 Won't Boot Error 13&21 W/ Softmod


  • Please log in to reply
3 replies to this topic

#1 flyingtorrents

flyingtorrents

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:v1.0

Posted 25 October 2004 - 03:59 PM

Ok here is my problem, I was trying to softmod my brother-inlaw's Xbox (v1.6 with Xbox live Tab w/ latest K-5838) so I followed the MA game save hack from this tutorial Softmod your XBOX I had followed that tutorial exactaly but I kept getting error 21 so I poked around some more and found the UDE2 hack, got that from this site did what it said, backed up the C:\ and then erased it and put on the C:\ from UDE2 folder, and then I get error 13, so wtf, I myself have a modded xbox (V1.0 with Xenium Solderless Chip w/ evox) but the the funny thing is I can play retain games with the softmodded xbox but none of my backed up games, nor can I now play any dvd's.

I have read that you can use Slayer's Auto Installer 2.6 and reformat the HDD. I have a 2.6 installer CD, so I was thinking of just extracting just the C:\ from the installer and then FTP it to the softmodded xbox, will that work???? My brother-inlaw doesn't want his XBOX opened so I can't do a hotswap on his HDD, so anyone have any suggestions??? I know what the error's mean, so you don't have to post reply's on what error's 13 & 21 mean, just some suggestion on how I can fix this problem for him, his Girlfriend will get really pissed to find that she can't get her XBOX to work when she power's it on.

So some help would be great, I am only a nOOb when it come's to softmodding the xbox, only wish that the in-law would get a mod chip then I would know what I am doing biggrin.gif biggrin.gif so hope to hear some good response's

#2 flyingtorrents

flyingtorrents

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:v1.0

Posted 25 October 2004 - 06:26 PM

PS. I was wondering if I take out my brother-inlaws HDD and put it in my modded xbox and reformat the HDD with Slayer 2.6 installer disk and then put it back into his unmodded xbox, if that is an option to get rid of his error 13 & 21 problems, will someone let me know if this will work, or if there is other suggestion to my problem

#3 wvaj

wvaj

    X-S Enthusiast

  • Members
  • 2 posts

Posted 02 January 2005 - 05:17 PM

blink.gif I had a similar problem at first....I just borrowed my brothers xbox, softmodded it, and copied his C & E drives to my computer, then hacked back into mine (with the MechAssult hack) and ftp'd the C & E drives to my xbox...it worked fine, you might want to try that....

#4 awal

awal

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,255 posts
  • Location:████████████
  • Interests:XBOX
  • Xbox Version:v1.0
  • 360 version:none

Posted 02 January 2005 - 06:30 PM

i would just replace the c: drive with the one from slayers, then use waffletools or ltools to install UXE or use UXE complete and just copy it over

btw that tutorial is really old, the same thing happened to me when i first tryed to softmod with that tutorial. All i did was replace the c:drive and use ltools to install ude




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users