Jump to content


Photo

Confusing Error 5 Code


  • Please log in to reply
3 replies to this topic

#1 SpamMan

SpamMan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 October 2004 - 03:36 PM

so far i'm having problems with my xbox that go beyond anything any FAQ can seem to help me with:

recently i've been traveling my xbox around a lot, and because it's a v1.0 xbox with an old school Matrix chip in it, the mod chip has a tendancy to loosen off the solder points it's supposed to be touching. so i often have to pop the box open and jiggle the chip around to get back in place, or just bounce the xbox against a hard surface (not hard enough to hurt anything, just to jiggle the mod chip a little)

so on monday i was getting sick of having to bounce my xbox to get the chip in place, popped it open, and tried re-aligning the chip (i want to stress the fact that i know jiggling and bouncing xboxes is not a great idea, but Matrix chips were a first generation design and didn't connect as well as the newer chips do). so i re-aligned it and it didn't work, i kept getting a #5 error (you know, when the screen pops up with an error message in every language, it was the one with big "5" in the top left corner). apparently this error stands for "un-locked hdd" which would lead me to assume the mod chip wasn't correctly in place.

well here's the deal. the light on the chip turns on, and i KNOW i'm putting it where it needs to go (since i've done it so many times) but the error message won't go away.

so i borrowed someone else's xbox and tried putting their Xecuter 2.3b lite+ in my xbox (according to xbox-scene the Xecuter is compatible with my v1.0 xbox) and the same thing happened- it lights up the 2 blue led's but i still get error message #5.

i tried re-flashing the Matrix, that didn't help either.

so i've narrowed it down to this:
A-my hdd somehow isn't working, i have no idea why that would happen all of the sudden

B-the Matrix mod chip could be broken- but there's no way to test it on another xbox because it only works with v1.0 boxes, and i can't find anyone with one. but i really doubt the mod chip is broke.

C-my Xbox's board might be damaged. the d0 point where the mod chip is supposed to touch on the board could be scratched to hell since i've had to rub the mod chip against it so much in the past whenever it became unaligned. this would also explain why the Xecuter won't even work on my xbox (but that could also be due to a bios version that isn't compliant with my v1.0 xbox).

has anyone had any trouble like this before? how likely is it that i damaged the xbox's board?

#2 triggernum5

triggernum5

    X-S Messiah

  • XS-BANNED
  • PipPipPipPipPipPipPip
  • 3,655 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 October 2004 - 05:43 PM

Do you see Micosoft text under the X-Logo? If so, your xbox is booting the retail bios of the tsop and not even realizing a modchip is installed.. Error 5 is HDD Unlocked.. only retail bioses are supposed to crash on this error (which is more of a security feature than an error)..

#3 SpamMan

SpamMan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 October 2004 - 07:10 PM

no, there is no MS logo appearing under the x-logo when it starts up

any idea what would cause it? is it possible that the eeprom is screwed up? i've never heard of this problem before...

--------------------

also, i fucked up my friend's xbox in the process. i put my Matrix chip into his xbox to see if it'd work (so i could rule out if it was the mod chip or xbox) and it didn't work. when i went to put his Xecutor2.3b Lite+ back in, it does the ol' FRAG (turn on and off twice, then flashes green and red)

i have a feeling that is definately a eeprom problem. ugh. nothing like 2 useless xboxes sitting on my floor! but i know they can be fixed, i just need some help

Edited by SpamMan, 28 October 2004 - 07:48 PM.


#4 SpamMan

SpamMan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 October 2004 - 10:31 PM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users