Jump to content


Photo

Removed Modchip, Solid Green But No Video


  • Please log in to reply
No replies to this topic

#1 f00b4r

f00b4r

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 February 2003 - 06:27 AM

Tonight I attempted to install an X2 Pro. I started working on getting the solder out of the LPC points in order to do the header install, but after a few holes decided to just do wires... So I filled the holes I cleaned out with solder again and soldered the wires to the xbox... Soldered the d0 point (on bottom) no problem, and checked it with a voltmeter. Plugged everything back in and set all the switches to OFF. When I tried to boot I got the blinking red/green... Turns SW4 to ON, and same blinking red/green.

So I figured that some of the solder points were not filled in (because some of them I took the solder out but never filled them in again because I didn't need to connect a wire to it for the modchip)... so I unsoldered all wires, and filled up all the LPC points with solder again... restored everything to 'original' the best I could... and tried to boot. This time the XBOX came up normally with the solid green light but no video and no sound. Could this be caused by maybe be screwing up one of the LPC pads?

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users