Jump to content


Photo

Ftp Help Please?


  • Please log in to reply
2 replies to this topic

#1 ZAP

ZAP

    X-S Member

  • Members
  • Pip
  • 139 posts
  • Xbox Version:v1.6

Posted 29 October 2004 - 07:07 AM

I have Avalaunch on my Xbox and have been using FTP for a long time without problems but now it just won't work. I have looked at the FAQs but they rally aren't helping very much. Avalaunch shows an ip of 192.168.0.3 but when i try connecting to it by FlashFXP or CuteFTP, it wont do shit. Qwix won't auto detect it either.

I have 2 network cards in my computer. The cable modem goes into one and the other leads onto an ethernet hub. The xbox is connected into the hub.

Edited by ZAP, 29 October 2004 - 04:31 PM.


#2 WsW-WYATT-EARP

WsW-WYATT-EARP

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 29 October 2004 - 08:02 AM

you need to know which 1 you are plugging into .... i am guessing the realtec adapter ....

the first 3 sets of numbers in the ip address has to be the same ... usually people use 192.168.1.* the star needs to be different between the computer and the xbox ....

for example

192.168.1.1 for your computer
192.168.1.5 for your xbox ...
and your subnet mask should be 255.255.255.0

Edited by WsW-WYATT-EARP, 29 October 2004 - 08:03 AM.


#3 ZAP

ZAP

    X-S Member

  • Members
  • Pip
  • 139 posts
  • Xbox Version:v1.6

Posted 29 October 2004 - 04:30 PM

Thanks W-W-E i got it all sorted out.

But i get very slow speeds. It never reaches above 1mb/s and other people here seem to get much higher. I've tried combinations of Qwix, FlashFXP, CuteFTP, Avalaunch, EvoX.

It really takes the piss when i'm sending iso's.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users