Jump to content


Photo

Frags R Us


  • Please log in to reply
1 reply to this topic

#1 defective

defective

    X-S Enthusiast

  • Members
  • 2 posts

Posted 30 October 2004 - 08:38 AM

Last year, i bought an old 1.0 xbox from work that had been returned open boxed for $80. (this was when the xbox was still $200) so i figured with my new dvd-burner i could mod chip it and be set. So having no clue as to how to solder anything, i went with the Matrix Solderless chip. It seemed simple and so i tried it. Well ended up killing the xbox all together and now it gives me the pretty christmas light show.

My bro decided to take a stab at it 2 days ago since i dont really care about the nice paperweight of a xbox i have now and now we are back to where i was....stuck and frustrated.

We tried soldering the a19 and a18 seperately and then both. If i recall correctly, we didnt have the mod chip on for the seperate tests but had it on for both. Still nothing. Then we removed the connections and nothing.

I'm kind of getting pissed at the whole situation now. OH ya, i failed to mention that in attempt one a year ago, i some how smoked the chip. We soldering wires to the points again and i was able to load a bios and it lights up so i think its ok.


So i guess here is my question. What are my options? Some threads suggest buying a new mobo and hard drive. My question to this is will this make the xbox work as is no chip. Because if i can fix it with that and know its gonna work, i wouldnt bother dicking with the mod-chip.

Also, does anyone repair these after they have been tampered with?


Any help would be appreciated.


#2 defective

defective

    X-S Enthusiast

  • Members
  • 2 posts

Posted 30 October 2004 - 09:33 AM

i was reading the Flashing Xbox TSOP with Matrix (v0.1) tutorial and was hoping maybe this could fix it. where can i find EvoX_MatriX_TSOP_flash.zip though?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users