Jump to content


Photo

Having Trouble Ftping Into My Xbox....


  • Please log in to reply
2 replies to this topic

#1 Imacomposer

Imacomposer

    X-S Enthusiast

  • Members
  • 12 posts

Posted 30 October 2004 - 11:02 PM

Ok, let me try to explain this as easy as possible. The computer that I'm on right now is windows me and has DSL but there is no router or hub. I was going to use a crossover cable to ftp into my xbox. In the xbox menu under "settings" it shows my computer IP address is 0.0.0.0 .....not my xbox ip address, that shows up correctly, it's my computer IP address that is showing up 0.0.0.0 When I have the DSL hooked up and I run ipconfig it pings back fine but when I disconnect from it and plug in the xbox the ipconfig goes back to saying 0.0.0.0 or if I try to type in "ping xbox" it says something about unknown host. I've tried going into network...tcp/ip --> SMC ethernet card.... and changing the ip address manually and stuff but it doesnt work... anyone have any ideas? Thanks for your help!

#2 BirdofPrey

BirdofPrey

    X-S X-perience

  • Members
  • PipPip
  • 339 posts
  • Location:BC, Canada
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 30 October 2004 - 11:53 PM

are you trying to use windows to ftp your xbox or are you using flash fxp or something.. I use windows me and flashfxp and it works like a charm..

#3 Imacomposer

Imacomposer

    X-S Enthusiast

  • Members
  • 12 posts

Posted 31 October 2004 - 01:23 AM

I'm trying to use flashfxp... I'm not sure why it's not working on this computer hmmmm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users