Jump to content


Photo

I Am So Confused


  • Please log in to reply
3 replies to this topic

#1 Haximus

Haximus

    X-S Enthusiast

  • Members
  • 1 posts

Posted 31 October 2004 - 02:27 AM

ok, so i finally got my x3, installed it, flashed the x3 bios build 1957 onto it, everything working great, installed the latest evox, wonderful everything worked great. then i tried to ftp to my xbox and i couldn't put anything onto it because the hd was locked. so i went into the settings to unlock the hd and nothing happened. i couldn't unlock it, so i was like wtf? so i went into the other dash that runs inside evox, i don't recall the name, it started with an 'a' anyway, that couldn't unlock the hardrive either, and then i remembered that i had locked the hard drive using the original x3 bios, but couldn't get back into it to change it, so i went into evox's other dash again and changed one of the boot options hoping that it would boot into the x3 bios, but when i turned it back on, it booted into this weird version of evox that has one little menu that you can't do a damn thing from. someone please help me!

#2 basso4735

basso4735

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,883 posts
  • Location:MA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 31 October 2004 - 02:50 AM

you dont need to unlock yuor hard drive to FTP. look in the FAQs on how to network

#3 AlTheKiller

AlTheKiller

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,513 posts
  • Xbox Version:v1.3

Posted 31 October 2004 - 07:20 AM

hold the white button during bootup to load x3 config live. and yeah, hdd locking has nothing to do with ftp.

#4 8itgreat

8itgreat

    X-S Expert

  • Members
  • PipPipPip
  • 528 posts
  • Location:Oregon
  • Xbox Version:v1.4
  • 360 version:none

Posted 31 October 2004 - 09:17 AM

locking your hard drive is so you can disable your chip and play retail games on xbox live...dats its




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users