Jump to content


Photo

Installation Question (itools)


  • Please log in to reply
5 replies to this topic

#1 FeralCats

FeralCats

    X-S Enthusiast

  • Members
  • 7 posts

Posted 31 October 2004 - 03:33 PM

I installed Itools Mechassaullt V1.8 on m v1.6. I used UXE, and I got through i fine.

After that, it said new linux somehing, but I couldn't read the rest- it got a flashing light on screen.

I turned off the Xbox when the power button started flashing green. But, when I turn it on, it just goes back to ltools...whats wrong?

#2 shudap

shudap

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Canadian Eh!
  • Interests:XBox, Computers, Cars, Women! <br />Beers, Bitchs &amp; Blunts!
  • Xbox Version:v1.3

Posted 31 October 2004 - 03:41 PM

i just used the same tools/programs to softmod my brand new xbox (1.6) yesterday..... what i noticed, compared to 1.7.5 it goes to that ltools menu, but really its a skin for MXM i think? eitherway, the ftp was up so i just replaced the dash with Avalaunch and now i love my XBOX!!!! try that, everything went fine isnce it restarts to that, cause i think if your screen is the greyish themed menu system with blue letters 'Loading Ltools' then thats what it is...

Cheers, hope it helps, im new to this as well but thats what i did... just log in via ftp, and replace default.xbe in e:\dashboard with avaluanch.xbe (but renaming it (well backing up old one) to default.xbe... then restart.



#3 FeralCats

FeralCats

    X-S Enthusiast

  • Members
  • 7 posts

Posted 31 October 2004 - 03:44 PM

Awesome! Now, umm...Does my Xbox have to be connected over the net to be FTPed in to? Or can I use a cable or something?

And can I replace it with Evox instead? (Even though that is what I installed)

#4 shudap

shudap

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Canadian Eh!
  • Interests:XBox, Computers, Cars, Women! <br />Beers, Bitchs &amp; Blunts!
  • Xbox Version:v1.3

Posted 31 October 2004 - 06:13 PM

before u install the exploit, like before u copy it to memcard edit the network settings (mxm.mxl) or something

#5 BillyTheKidd

BillyTheKidd

    X-S Senior Member

  • Members
  • PipPip
  • 151 posts

Posted 02 November 2004 - 01:02 AM

Use a crossover cable if linking directly to xbox
use an ethernet cable if connecting through hub,router

you can use any dash u want just rename it
and no u dont have to have internet to ftp to box, u need
an ethernet card in your cp tho`

L8er

#6 Brycesk8er

Brycesk8er

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 02 November 2004 - 02:31 AM

where can I get ltools and ldots package??? I'v looked everywhere for it and can't find it. can someone please tell me where i might be able to find it??? that would help a lot! thanks!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users