Jump to content


Photo

Weird Temp On 1.6 Box


  • Please log in to reply
4 replies to this topic

#1 bishop2k

bishop2k

    X-S Enthusiast

  • Members
  • 20 posts

Posted 31 October 2004 - 08:57 PM

hi freax smile.gif

i have weird temp infos on my 1.6 box

avalaunch 49.1 shows 1C/34F


evox shows 64 C running from hdd
and an awesome 96 C running from dvd

unleashX thinks 64 C would b nice

does anyone have ANY idea how 2 fix this?



#2 Morglum

Morglum

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,270 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 31 October 2004 - 09:03 PM

A simple search would have given you an answer dry.gif

http://forums.xbox-s...opic=289118&hl=

#3 bishop2k

bishop2k

    X-S Enthusiast

  • Members
  • 20 posts

Posted 31 October 2004 - 09:13 PM

i modified the fan speed in ava to 60

now the temp is displayed @ 76 C / 169 F

..
blink.gif

#4 TheMuffinMan

TheMuffinMan

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,639 posts
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 31 October 2004 - 09:55 PM

Bishop you are a retard, if you actually read the post he linked you to, you would have found out 1.6 xbox's do not report temperatures , and the ones you see are just random numbers

#5 bishop2k

bishop2k

    X-S Enthusiast

  • Members
  • 20 posts

Posted 01 November 2004 - 12:49 AM

aah hi !

and big tnx

i used both the board search and google but maybe i put in the wrong search criteria

sry

i posted that 2nd reply shortly after my first post and so didnt recognize morglums post

tnx morglum! beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users