Jump to content


Photo

Still Fragging After Installing A New Chip


  • Please log in to reply
3 replies to this topic

#1 fireballtrap

fireballtrap

    X-S Enthusiast

  • Members
  • 6 posts

Posted 31 October 2004 - 09:08 PM

I messed up flashing my other X 2.6, so i ordered another one. When i put it in the Xbox, it wouldn't light up. I tried turning on the Xbox to see if it would work, and it was still fragging. Please, someone tell me what the hell is wrong with this thing. dry.gif

#2 hawkswim32

hawkswim32

    X-S Member

  • Members
  • Pip
  • 78 posts

Posted 31 October 2004 - 11:09 PM

Check your LPC solder points. I had the same issue where it was fragging. I went over it again and it worked. Took me about 8 tries to get it going.

It just requires patience...

Good luck!

#3 fireballtrap

fireballtrap

    X-S Enthusiast

  • Members
  • 6 posts

Posted 01 November 2004 - 04:40 PM

Thanks for the info. I have a soderless install tho cool.gif . Would it help if i removed the bracket and just started the process over? All i did was remove the dead chip, and put the new one on it. I then turned the Xbox on in Chip Mode and it was still fragging.

#4 darkplayer

darkplayer

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Location:In the bushes, behind your house.
  • Xbox Version:v1.1

Posted 02 November 2004 - 08:49 AM

Check your d0 point. If that was good, you would be getting either FlashBios or a frag.
You might consider doing a wire install. Pin headers are tough to deal with. Also try reflashing the chip bank w/ cromwell & bank 2 w/ 4983.

How did you mess up the 1st chip? So you now have 2 chips?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users