Jump to content


Photo

Xbox Doesn't Work Please Help!


  • Please log in to reply
1 reply to this topic

#1 neo_iceman

neo_iceman

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 November 2004 - 05:52 AM

I am a total newb to Xbox modding, so feel free to flame me all you want, but here is my problem.

I bought a pre-modded Xbox from ModChipStore.com and have been enjoying it for a few days. I tried to turn it on today and I get absolutely no video. I can hear the startup video for the Xbox playing, but I get nothing in terms of video.

The mod chip that came pre-installed was the Super Aladdin Live and the dashboard was EvoX (though I am not sure which version.)

Any help you guys could give would be most excellent, I am lost and freaking out that I may have wasted so much money.


#2 X-ECUTIONER

X-ECUTIONER

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,238 posts
  • Location:Central Cali
  • Xbox Version:v1.4

Posted 03 November 2004 - 06:00 AM

Are you using the a/v pack I had the same problem with the a/v pack it was only a couple of days old and it went out I heard the background playing no video though so I bought a new one and it worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users