Jump to content


Photo

Flashing Green And Red


  • Please log in to reply
5 replies to this topic

#1 azryl

azryl

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 November 2004 - 11:31 PM


Here's my dilemma and hopefully somebody can help me. I added a toggle switch to my Xecuter2 so I could disable it to go on Live. Well after finishing up installing the toggle I tested the Xbox, this is when my problem started. When booting the Xbox it blinks green 3 times then no lights then blinks green 3 more time before blinking green and red endlessly. At that point I reversed all my work but it still does the same thing as above. Any ideas on what’s wrong and how to fix it??? Thanks in advance for any help. huh.gif

#2 wowko

wowko

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 574 posts
  • Location:North Smithfield, RI USA
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 03 November 2004 - 11:35 PM

check for solder drops on the mobo

#3 Viper16

Viper16

    X-S X-perience

  • Members
  • PipPip
  • 321 posts
  • Interests:XBOX!
  • Xbox Version:v1.1

Posted 03 November 2004 - 11:37 PM

Yeah that from what I remember is called "Fragging" or whatever, basically it's where something in your xbox isn't connecting right, and is causing it to basically (lol) go into what i would call a safe mode. To tell you that this is whats going on but it can't fix the problem (which is why it resets). I would check all your points, and if you can completely take out the modchip, if it's soldered on there then do you best to make sure all points are connected and are soldered properly (or to your best efforts).

Degalle

#4 EmperorPsiblade

EmperorPsiblade

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,115 posts
  • Location:!umoms
  • Interests:Helping newbies, installing modchips, evil genetic experiments......
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 03 November 2004 - 11:49 PM

fraging means that the xbox is not able to find a correct Xbox Bios...

check for solder bridges!



#5 Reaper527

Reaper527

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,500 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 03 November 2004 - 11:56 PM

if your fragging the xbox is having trouble finding the bios, here are some possible solutions

did you have a working bios on both banks of the chip? maybe you accidently swithced the bank the chip is loading from

you didn't mention flashing your chip, but if you did bad flash/incompatible bios?

if still no go, check your lpc connections, if the d0 is grounded but a wire popped off or your pin header isn't making good contact, the system won't be able to find the bios on the lpc bus.

lastly look for solder spills, lifted traces etc.

when you say xecuter 2 toggle switch, i'm assuming you mean the 2.0 since all newer versions comes with the switches. try pulling off the on/off jumper on the c hip to see if it will boot to the ms dash like that (or if your xboxdash.xbe isn't the msdash go to a "your xbox needs servicing screen" with the error code corresponding to unable to load the dashboard) instead of fragging.

#6 azryl

azryl

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 November 2004 - 09:45 PM

Update: Still no luck, still fragging. The chip worked before hand, its about a year old and no problems till now. Searched for solder spills and lifted traces and didnt find any. The lpc connectionc are good. Any other ideas or am i just missing something?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users