Jump to content


Photo

Ind-bios Igr Bug


  • Please log in to reply
2 replies to this topic

#1 Python

Python

    X-S Young Member

  • Members
  • Pip
  • 45 posts
  • Location:BRASIL
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 05 November 2004 - 01:56 AM

I changed the boot order in my iND-BiOS to

1- UIX.XBE (no iīm not a beta tester, I just set the bios ready to the UIX arrival)
2- EVOXDASH.XBE
3- AVALAUNCH.XBE

Everything worked fine, I had UnleashX and evox residing um my C:\ and renamed the UnleashX.xbe to UIX.XBE.
When I tried to do an IGR even inside UnleashX the bios send me to Evox. So I moved Evox to C:\Evox folder and now the IGR loads MSDASH.

Guess that the IGR isnīt compatible with the boot order.

#2 Master_Chiefzor

Master_Chiefzor

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 05 November 2004 - 08:29 AM

I am having the same problem as you. My bios is set to boot:

Unleashx.xbe
Avalaunch.xbe
evoxdash.xbe

If I use IGR it always brings up avalaunch instead of unleashx

I was told by someone earlier to try using compatible IGR instead of quick IGR, but my xbox harddrive decided to croak on me, so I haven't tested it yet

Edited by Master_Chiefzor, 05 November 2004 - 08:30 AM.


#3 luma

luma

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 05 November 2004 - 12:25 PM

i'm getting my box IGR'd to the ms dashboard in quick and compatible, also with "load dashboard on igr" checked or unchecked. i dunno how else to submit a bug report, so i guess i'll just do it here. running iND-BiOS.5003.67.bin on a tsop flashed 1.0 box with 2x512k banks (toggling a19 high/low). cfg file follows:

CODE

IGRMODE=1
IGRLOADSDASH=1
AVCHECK=0
FANSPEED=20
DISABLEDM=1
AUTOLOADDVD=1
BLOBTHROB=0
CUSTOMBLOB=0
INTRO=1
SHOWFLUB=1
FOGON=1
BLOBCOLOR=0x0000FF
BLOBRADI=74
CAMERAVIEW=7
GLOWCOLOR=0xC0C0FF
IOGLOWCOLOR=0xFFFFFF
BLOBBGC=0xFFFFFF
FOG1CUSTOM=1
FOG1COLOR=0xFFC0C0FF
FOG2CUSTOM=1
FOG2COLOR=0xFF8080FF
SCENECOLOR1=0xFFFFFFFF
SCENECOLOR2=0xFFFFFFFF
SCENECOLOR3=0xFFFFFFFF
XLOGOSCALE=100
TEXTSCALE=50
LIPCOLOR=0x322DFF
LIPGLOW=0x8080FF
XGLOWCOLOR=0x573DFF
XINNERCOLOR=0x3F2CFF
XBOXCOLOR=0x0000FF
TMS=0
CUSTOMLOGO=0
IND3D=0
SHOWXEN=1
SHOWMSEN=0
DEFAULTXBE=\Device\CDrom0\default.xbe
DASH1=\Device\Harddisk0\Partition6\dash\default.xbe
DASH2=\Device\Harddisk0\Partition2\avalaunch.xbe
DASH3=\Device\Harddisk0\Partition2\xboxdash.xbe





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users