Jump to content


Photo

Help With Xbmc, Please Read


  • Please log in to reply
6 replies to this topic

#1 magicstyx07

magicstyx07

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 November 2004 - 04:47 PM

I deleted the Xboxmediacenter.xml file off of the Q:\ drive, and i can't access it via ftp... i can't even boot to XBMC now, so if anyone has any way i can fix this i would app. it

#2 _InFeRnO_

_InFeRnO_

    X-S Genius

  • Members
  • PipPipPipPip
  • 791 posts
  • Location:Champaign, Illinois US
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 07 November 2004 - 01:19 PM

Q drive? never knew there was one.

#3 RocafellaSqualie

RocafellaSqualie

    X-S Expert

  • Members
  • PipPipPip
  • 660 posts
  • Location:Delaware, USA
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 07 November 2004 - 10:04 PM

The "Q" drive is like a shortcut to the "F" drive (at least on mines it is)
Plus the xboxmediacenter.xml is needed to run XBMC. The only way you're going to be able to get FTP access to your Xbox again is to use an installer disc. Once you load that up, just send the xboxmediacenter.xml back where it was & your good to go from there. smile.gif

EDIT: "Q" drive is the shortcut to where XBMC is placed.

Edited by RocafellaSqualie, 07 November 2004 - 10:06 PM.


#4 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 November 2004 - 10:04 PM

The Q drive is mapped to whatever drive (or maybe it's directory, I don't exactly remember) XBMC is running from.

#5 stevie_mac

stevie_mac

    X-S Member

  • Members
  • Pip
  • 111 posts
  • Location:UK
  • Xbox Version:v1.0

Posted 08 November 2004 - 12:45 AM

Get EVOX
edit evox.ini
Set network as required
create XISO
Burn XISO (CD-RW / DVD)
Boot with disc in
FTP
DONE!

Check out teh evox tutorials, iso tutorials etc. tis easy!


#6 pedropolis

pedropolis

    X-S Enthusiast

  • Members
  • 1 posts

Posted 08 November 2004 - 06:04 PM

Hi

I have a similar problem, after updating Xboxmediacenter.xml to include some shares from my pc the xbox will not boot properly. I belive that errors in the xml file prevent xbmc from loading. xbmc is set as the dash btw
It shows the flubber sequence as normal and then brings up the bxox logo and executer2 appears underneath it and then it freezes and goes no further.

I have tried using slayers auto instaler disk v2.6 to ftp into the box to correct the xml file but it will not boot from the disk either ( i have tried using cd and dvd media I know to work on my xbox) and the same thing happens

I don't really know what i can do from here!

Im thinking that a possable next step would be to get hdd loader for my pc and connect my xbox harddrive to it and correct the problem in windows?
But is there anything else??

cheers
pedro



#7 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 08 November 2004 - 06:27 PM

delete e:\tdata\0face008 and try again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users