Jump to content


Photo

Ftp Errors :s


  • Please log in to reply
1 reply to this topic

#1 xboxnoobie

xboxnoobie

    X-S Enthusiast

  • Members
  • 5 posts

Posted 08 November 2004 - 04:29 PM

I'm having major problems..

I'v used an FTP and uploaded some movies.
then iv uploaded some ISO files using Qwix and its been working great, untill now..

When i try to upload with an FTP program im getting errors.
If i select an folder with a movie inside i will only upload the folder and on the files i get an "error"

and then i just tried to upload the files and skip the folders, same error..switched between 5 diffrent FTP programs, errors in all of them

in some plain "error" in others "error#123"

My Qwix is still working even tho i get errors with FTP programs

(i upload games to F:/Games and movies to f:/movies)
i dont know what to do, is there someone who is a slightly more skilled in Xbox problems then I am?

(i have about 90GB hard disk space left)

//Yours
Victor an Xbox newbie

#2 Yarr My Crotch

Yarr My Crotch

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 November 2004 - 02:14 AM

I had this same problem and I think I found the problem: it crashes when you get to a filename that is too long. I even tried transferring files directly over SMB share but that didn't work. Solution: I used the MP3 FATX Renamer tool and used it to automatically change the filenames and upload them. This one will also rename directories that are too long.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users