Jump to content


Photo

In Game Reset Screwup?


  • Please log in to reply
8 replies to this topic

#1 capcash

capcash

    X-S Enthusiast

  • Members
  • 9 posts

Posted 12 February 2003 - 03:29 PM

I turned the "In Game Reset"-function (IGR) on for testing purposes once and it worked fine (a reset could be executed with L+R+Back+Start) but then I got my hands on Splinter Cell and I cant move the dude with my analog-pad! The pad works fine in the game-menues but not during gameplay... anyway... someone told me the IGR could screw up these kind of things sometimes so I tried to shut IGR off. In the settings, the feature for IGR says "No" everywhere, but I'm still able to do this reset-thingy with the gamepad...even as it says no!?! blink.gif

So, I have two problems....... IGR wont come off (even as the settings sasys so) and moving the character in Splinter Cell isn't working! sad.gif

Anyone has any ideas at all regarding my problems?? Is there a fix for Splinter Cell maybe?

Many thanks in advance! laugh.gif

#2 cantloseu

cantloseu

    X-S Genius

  • Members
  • PipPipPipPip
  • 762 posts
  • Location:Ohio
  • Xbox Version:v1.4

Posted 12 February 2003 - 06:35 PM

is the game run off the disc or the HDD? if its off the HDD, delete it and reinstall, also try and boot evox off a disc and try and load the game. worst case.....you could reinstall evox.

#3 capcash

capcash

    X-S Enthusiast

  • Members
  • 9 posts

Posted 12 February 2003 - 08:11 PM

The game runs from HDD and I've tried unpacking it again and reinstall it but without any difference..... Very very strange.... I still get the feeling that it's bcoz of IGR, that the game screws up... I mean, how strange isn't that... IGR is turned OFF in the settings and still I'm able to use the reboot from the controller....

Please help! sad.gif

#4 uwretch

uwretch

    X-S Member

  • Members
  • Pip
  • 141 posts

Posted 12 February 2003 - 08:32 PM

What chip do you have? What BIOS do your modchip have? A X2 BIOS? Sounds like it.
Update to the latest version if so (If you have the Xecuter 2 Lite chip, it's up to date)
The Xecuter 2 BIOS have the IGR function, and it can't be turned off.

If you don't have the X2 BIOS, reinstall EvoX.

IGR (X2 and EvoX) works fine in Splinter Cell on my Xbox.

#5 capcash

capcash

    X-S Enthusiast

  • Members
  • 9 posts

Posted 13 February 2003 - 02:52 PM

I'm using the latest Xecutor2... still wont work with Splinter Cell... Buggs the hell out of me! mad.gif sad.gif

#6 methadone_pretty

methadone_pretty

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,307 posts

Posted 13 February 2003 - 03:47 PM

i can confirm that it does work on both pal1.1 boxes i have here - both chipped with X2 lites, with splinter cell on the hdd - IGR works fine, as does the analog stick

#7 powerhousekilla

powerhousekilla

    X-S Enthusiast

  • Members
  • 27 posts

Posted 13 February 2003 - 04:21 PM

a little of topic but another thing i have found with IGR and the X2 bios is sometime when u reset it just resets the game u acutaly have to take out cd then do the reset to go back to the dash.

#8 blackout_19

blackout_19

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,361 posts

Posted 13 February 2003 - 06:28 PM

QUOTE (powerhousekilla @ Feb 13 2003, 04:21 PM)
a little of topic but another thing i have found with IGR and the X2 bios is sometime when u reset it just resets the game u acutaly have to take out cd then do the reset to go back to the dash.

The IGR is meant for people running games from the hdd, not dvd. If you are running from the dvd then your gonna need to be at the xbox to change the disk, at which point it resets anyway....

#9 capcash

capcash

    X-S Enthusiast

  • Members
  • 9 posts

Posted 13 February 2003 - 08:16 PM

Seems like everyone got this working except me!... sad.gif ... I still think the IGR f**ks up some of my games.. I have noticed problems with Splinter Cell, NHL Hitz 2003 and at rare times with NHL 2003 and Sega Soccer Slam..... I've even tried extracing them again and ftp'ing over the new "copy".... still wont work 100%... blink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users