Jump to content


Photo

Network Port Dead?


  • Please log in to reply
2 replies to this topic

#1 Elk666

Elk666

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 November 2004 - 04:13 AM

Hello, earlier tonight i was playing on xbconnect with no problem, i turn the box off and come back to it a few hours later and now i have no link connection, there's no lights activated on the eternet port in the back of the box.
all my cables are good, my network setup in the box is well configured.
could the network port be fried? does anyone ever seen that?
if the network port is fried can that be changed or do i have to change the whole moterboard?
any help is apreciated
thank you

#2 Perplexer

Perplexer

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,183 posts
  • Location:Lat: 36.0723N, Long: 79.3989W
  • Interests:Fish with big teeth
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 November 2004 - 04:57 AM

I';ve seen lots of fried network ports lately. No lights when you have a cable plugged in is a good indicator that something is broken.

Try a different port on your router first, or see if a different Xbox on the same cable/port works OK.

If the port is indeed damaged, I can repair it or sell you replacement parts. See my buy/sell link in my sig or PM me for details.

#3 Elk666

Elk666

    X-S Enthusiast

  • Members
  • 6 posts

Posted 13 November 2004 - 02:37 PM

thanks Perplexer, that's what i though, it is indeed fried, thanks for the offer but i have a local guy who takes care of xbox's.
I moved in my new house this summer and the 2nd floor is all carpetted and since we turned on the heat there is a lot of static electricity, could that have been the source of the fried port?
when i turn on the xbox there's these "tick" noises here and there, sounds like little electric shocks.
thank a lot for your answer beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users