Jump to content


Photo

I Made An "uh-oh" ...


  • Please log in to reply
7 replies to this topic

#1 Bender_Unit_1

Bender_Unit_1

    X-S Expert

  • Members
  • PipPipPip
  • 618 posts
  • Xbox Version:v1.0

Posted 12 February 2003 - 06:29 PM

I flashed my bios, using ExoX on my hard drive, but I forgot one small, yet important detail. Like a dumbass, I didn't put my Matrix into mode 4. Is my modchip dead forever now? I can't reflash or erase it anymore. sad.gif Or, is there some way to fix it.. without buying a new one?


#2 SS113

SS113

    X-S Expert

  • Members
  • PipPipPip
  • 587 posts
  • Location:Las Vegas, Nevada. USA
  • Xbox Version:v1.1

Posted 12 February 2003 - 07:11 PM

QUOTE (Bender_Unit_1 @ Feb 12 2003, 07:29 PM)
I flashed my bios, using ExoX on my hard drive, but I forgot one small, yet important detail. Like a dumbass, I didn't put my Matrix into mode 4. Is my modchip dead forever now? I can't reflash or erase it anymore.  sad.gif Or, is there some way to fix it.. without buying a new one?

Have you pulled the Matrix out and used the programmer to reprogram it ?

SS113

#3 Bender_Unit_1

Bender_Unit_1

    X-S Expert

  • Members
  • PipPipPip
  • 618 posts
  • Xbox Version:v1.0

Posted 12 February 2003 - 09:44 PM

I can't boot up my xbox with the modchip in it, because attempting to flash it f***ed it up. So yes, I've been using the Matrix's programmer. And I can't use my x-box at all (EDIT: without the modchip) since I use evolutionX as the dash, and renamed the old M$ dash.

Edited by Bender_Unit_1, 12 February 2003 - 09:45 PM.


#4 MrWizdumb

MrWizdumb

    X-S Expert

  • Members
  • PipPipPip
  • 560 posts
  • Location:Florida
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 12 February 2003 - 09:57 PM

wait.. did u flash with the programmer or flash while the chip was inside ur xbox? it doesn't matter what mode it's in if you flash it with the programmer laugh.gif

beerchug.gif

#5 Bender_Unit_1

Bender_Unit_1

    X-S Expert

  • Members
  • PipPipPip
  • 618 posts
  • Xbox Version:v1.0

Posted 12 February 2003 - 10:25 PM

I'll retype it to make it more clear.

I have a Matrix chip. It's flashed with an EvoX 2.5 bios with colormod. I then burned EvolutionX 1.8.3285 onto a CD-RW. It worked, so I FTP'd over EvolutionX to replace the M$ dashboard. I added to the menu, and FTP'd things over (such as XBMP, Q2x, and emus). Everything was great and working. But then, while my mod chip is on mode 2 (where the origional BIOS is always overtaken by the chip) I hit 'Flash BIOS' in the EvolutionX program. This is while it was IN my xbox, and NOT through the programmer that came on it. This, apparently, fied my modchip. I could no longer boot up my xbox with my modchip. No dash came up, only a flashing red LED on the eject button.
Because it was not working, I took the Matrix modchip out, and powered on the console. Of course, since I replaced the M$ dashboard with EvolutionX I can't use my X-BOX. With my modchip, now taken out, I plugged it into the Programmer, and started WinLPC. I cannot erase or reflash my modchip now.
What I need to know is, Have I fried my modchip? And if I did, is there any hope of fixing it?

Edited by Bender_Unit_1, 12 February 2003 - 10:27 PM.


#6 explicitlyrics100

explicitlyrics100

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,045 posts
  • Location:London
  • Interests:everything
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 12 February 2003 - 10:26 PM

my m8 did the same coz i forgot to tell him not to touch that, u just have to mess around with inserting the programmer and chip together and rebooting, just play around with something like that, eventually it found the programmer and chip. Chris

#7 wmadoss

wmadoss

    X-S Senior Member

  • Members
  • PipPip
  • 162 posts

Posted 13 February 2003 - 09:58 AM

Weird.

You if you dont have the chip in mode4 the dashboards "Flash Bios" aint suppose to shit to the chip since its write protected.

I tried before to flash the chip while in mode 3 it didnt work.
Another time I had the chip in mode4 tried to flash it again it went halfways or so then it fucked up and my box wouldnt boot.

So I had to take the chip out and manually program it with the programmer.

The programmer is very sensitive so keep trying.

#8 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 February 2003 - 10:11 AM

Bender what error are you getting when flashing...And you need to get a later bios so you don't have to rename your xboxdash, then if this happens you can still use original dashboard... biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users