Jump to content


Photo

Dashboard And Mod Prob


  • Please log in to reply
3 replies to this topic

#1 star fox

star fox

    X-S Enthusiast

  • Members
  • 14 posts

Posted 15 November 2004 - 11:31 AM

ok heres the run down.
i have a 1.0 box, aladdin advance chip, a thomson dvd.
i installed the chip took out old hdd plugged in new one.
got cd put it in and now getting error 16.
put the old hdd back in turned it on with out accessing the chip and error 6 comes up.
apparently i need to reset the clock and obviously (from the error)unlock the old hdd
can anyone help me live chat would be so goooood.
thanx
uhh.gif uhh.gif uhh.gif blink.gif

#2 star fox

star fox

    X-S Enthusiast

  • Members
  • 14 posts

Posted 15 November 2004 - 01:18 PM

additions
this is a brand new chip straight from the packaging in the the xbox. i dont think it is flashable. but do i have to flash it to get slayer auto installer to work.
i get the privelige of seeing the good old flubber but then i get a solid orange light and then error 16
i hate errors they suxzaur
grr.gif

#3 neolithic

neolithic

    X-S Senior Member

  • Members
  • PipPip
  • 182 posts
  • Xbox Version:v1.0

Posted 15 November 2004 - 03:30 PM

You being a little bit unclear. If your mod chip is not flashable then it would ship with a BIOS (aka preflashed). You can check here for specifics on your chip:
http://www.xbox-scene.com/modchips.php

#4 star fox

star fox

    X-S Enthusiast

  • Members
  • 14 posts

Posted 16 November 2004 - 02:23 AM

does any one have aladdins here i really need some help
i just cant seem to load a dash on as it wont boot the cd. and wen i put the old hhd in i get error 6. can i unlock that without a dash




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users