Jump to content


Photo

Custom Images


  • Please log in to reply
14 replies to this topic

#1 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 November 2004 - 01:12 PM

My dashboard takes FOREVER to load up my emulator & homebrew games listings, due to all the custom images I have for my emus, and homebrew games. I keep hearing that you can replace the .xbe image with your own custom image in the .xbe But, obviously, I don't know how to do that, or what to do. This is also a nusience when I have a video backround! It stutters everytime the menu tries to load. I know for a fact it's the custom images, because this stuttering does not happen when I load my xbox game listings. I hope you guys can help me!! It will be greatly appreciated! Thank You! :-)

#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 16 November 2004 - 01:32 PM

Just a thought here but scale down your image sizes a little (if they are large) in NTSC mode the dash is only 640 pixels by 480 pixels big so unless you show them full screen they only need to be about 200x200 at the most. Also try converting them to the xbx format seems unleashX can read them quicker being the native xbox file format

#3 ILLusions0fGrander

ILLusions0fGrander

    third echelon agent

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,500 posts
  • Gender:Male
  • Location:Post Apocalyptic DC Vault No. 101
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 November 2004 - 02:32 PM

mine are small, maybe even smaller than that... and "made for web" in photoshop making them as small as possible.

mine does the same, it hangs for a few seconds before loading... i have maybe 10+ emulators, all with custom pics.
its nothing i pursued fixing though, because its not that big of a hassle.

#4 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 November 2004 - 03:05 PM

I'm sorry!! .xbx is what I actually ment. That's what I want to do, but don't know how. *sigh* I should re-read my posts before hurring to post them huh? Can you help me please?? :-) Thanks again for the speedy replies!!

#5 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 16 November 2004 - 03:20 PM

try using Fast xbx2dds2img it can be found here but you will still need fontbundler for the bundler exe Fast xbx2dds2img

#6 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 16 November 2004 - 04:13 PM

Jezz_X, I'm having some problems. Sent a PM.

#7 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 November 2004 - 12:13 AM

The Fastxbx2dds2img program isn't working for me. Everytime I try to double click it, it makes a beeping noise. No window pops up, nothing happens, no hour glass, no nothing. I have no idea what to do :-(

EDIT- I've even tried using XBXTools to extract the xbx from the titleimage.xbx of my emulator, it then asks me to save it as a dds somewhere. And when I give it a name, nothing appears!! I even tried adding .dds at the end of the file name. I've wasted my entire day off on this! All I want is to change the xbx images with my custom ones. And the friggen read me's don't help much either. I don't know what to do. Please help!!! :-(

Edited by infidelity, 17 November 2004 - 12:31 AM.


#8 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 November 2004 - 01:23 AM

any ideas?

#9 unleashx

unleashx

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,330 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 18 November 2004 - 05:25 AM

Just how big are your images anyway? Trim them down to about 128x128 and it should work fine. Also, if you don't have a transparency, use JPG instead. PNGs only not load slower but they consume more memory too.

#10 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 November 2004 - 03:03 PM

how do I trim them down to 128x128?

what program, how to do it? I really appreciate the replies!

#11 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 18 November 2004 - 10:08 PM

He means open them up in your favorite image editing tool Photoshop,Painshop Pro just to name a couple and resize them if ther not allready smaller to 128x128 pixals big and then save them in the .jpg file format

#12 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 November 2004 - 02:04 AM

ok now i'm getting fed up!

I redid all my icons. now. some (very few) appear, and when I goto view thr information on that particular app, it shows "icon.jpg" But then, if I goto other apps (a vast majority of them) it just has the stupid atari lynx skin!! I look at the information for that, and it says "icon.png" but it's really "icon.jpg" Some recognized the change, and some haven't. What am I doing wrong?!?!?!?!

#13 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 November 2004 - 04:26 PM

bump, any ideas?

#14 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 20 November 2004 - 05:01 PM

Delete c:\items.xml you could also try deleting the UX gamesave but i don't think that has anything to do with it.

#15 infidelity

infidelity

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 November 2004 - 05:09 PM

I just read somewhere about turning on the edit menu thingy in the settings for UnleashX. That did the trick. I was able to literaly tell unleashx, where to find the icons! And the main thing. My movie backround no longer stutters!!!! Thank You very much to everybody here!!! And I also like to thank the other users, on asking how to have movie screensavers! I've got that feature working now as well!! ;-) Long Live UnleashX!!! Bring on Xbox2Xbox Transfer!!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users