Jump to content


Photo

Igr Kills My Skin Settings


  • Please log in to reply
17 replies to this topic

#1 bluevolume

bluevolume

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 17 November 2004 - 03:14 AM

I've been using XBMC for a long time, and just decided to make it my daskboard. (Had a quick moment of silence for Evox). Anyway, it works great except for when I do an in game reset -- which does bring me back to XBMC but with totally different skin settings. I usually have mine set for the BB skin at 720p, but after an IGR it comes up to Project Mayhem at 1080i.

Any ideas?

Edited by bluevolume, 17 November 2004 - 03:34 PM.


#2 bluevolume

bluevolume

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 17 November 2004 - 03:37 PM

I can't find any mention of this problem in the forums before, am I the only one who has experienced it? Maybe I need to re-flash my bios?

#3 djdafreund

djdafreund

    X-S Genius

  • Members
  • PipPipPipPip
  • 763 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 17 November 2004 - 04:24 PM

No, your not the only one. I've mentioned it, but no one else want to admit there is something weird that's causing that when using as a dashboard.
The past 3 versions (CVS) have been doing that. Not sure if it's a specific BIOS thats causing it. It does mention a lot of places that IGR does mess with things sometimes, but with XBMC when using as a dash, all settings get lost. Weird things is Evox and Avalaunch don't ever loose there settings, just XBMC. Weird.
I finally gave up on having to restore (re-doing all my xbmc settings) after the 16th times, and quite using it as a dashboard until someone has directory as to a fix (if in fact a bug), or a certain number of BIOS's that are also a cause of doing it. I know my IGR is set in my BIOS (most current one i'm aware of) for Most Compatible.
And i know usually when i'm going to loose my setting, because when i restart my xbox, or power off/on, it shows the xbox bios screen and about 2 seconds later, it auto-restarts, and shows me the xbox BIOS screen again. And then after booting into XBMC, all my xbox settings are gone agian, and i see the project mayhem 1 skin back up.
I put it back to using all on my f: drive, and haven't lost any settings yet for 2 days.(compared to restoring my settings about 3-4 times daily).
BTW, i am using M8_16_LBA48_IGR_C-06 BIOS file on a SmartXX chip with newest OS. What are other BIOS's you are using that haven't ran into this. Because even if i have to power off/on because the xbox locking up, i still loose the settings (randomly) when used as dashboard, so i was assuming the IGR wasn't quite the problem. Anyone have any idea's. I've read at least 8 posts that have had problems with there settings getting lost (randomly) when using as a dashboard, so i'm just trying to narrow down if it's not a XBMC bug, as to what BIOS might be causing this? Thanks for any help, guidence.

#4 pin87a

pin87a

    X-S Enthusiast

  • Members
  • 18 posts

Posted 17 November 2004 - 04:52 PM

Holding back+start while XBMC is loading will make it load all of the default settings (it's a recovery mode kinda thing).

Are you using left+right+back+start for IGR?

#5 bluevolume

bluevolume

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 17 November 2004 - 11:35 PM

QUOTE (pin87a @ Nov 17 2004, 04:55 PM)
Holding back+start while XBMC is loading will make it load all of the default settings (it's a recovery mode kinda thing).

Are you using left+right+back+start for IGR?

Yes -- this may be the root of the problem.

If holding 'back' and 'start' while XBMC is booting forces default values, then this is making more sense. Seems like this deserves some attention -- unless there is some new way to do an IGR without having to hold start and back.




#6 pin87a

pin87a

    X-S Enthusiast

  • Members
  • 18 posts

Posted 18 November 2004 - 03:41 AM

I think that left+right+back+black works for IGR in almost all of the current BIOS that support IGR.

I always use left+right+back+black because pressing back and start at the same time is awkward with the "S" controller.


#7 WabidWoveren

WabidWoveren

    X-S Senior Member

  • Members
  • PipPip
  • 288 posts

Posted 19 November 2004 - 02:59 AM

tap dont hold the buttons, the longer you hold them down the higher the risk the settings reset.

#8 djdafreund

djdafreund

    X-S Genius

  • Members
  • PipPipPipPip
  • 763 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 19 November 2004 - 03:34 AM

UNfortunately, as i said, it is happening even if you turn the power button off, then on again. So i'm not even hitting the buttons. I wish it was that easy a fix.

#9 jcat270

jcat270

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 19 November 2004 - 04:23 AM

bluevolume

I am having the same problem with XBMC 11-15-2004, every time I make change in setting after I exit out to dash and go back in all the settings that I made are gone. I am using M8_16 bio, EOVX as my dash it seems like no one has the solution for this.

JC

#10 bluevolume

bluevolume

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 20 November 2004 - 01:07 AM

I tried doing the 'left' + 'right' + 'back' + 'black' and it still resets XBMC.

Hopefully the developers have checked this thread out, and they will come up with a fix.

#11 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 November 2004 - 02:02 AM

Just wondering, when you do your IGR combo, does it do the quick method, or the compatible method?

The quick method is when it stops the game, screen goes black, and it reverts to your dashboard.

The compatible method is when it actually reboots and goes back to the Xbox logo, then loads the dashboard, like it would do when you turn it on.

If you're using the quick method, try using Xbtool (or evtool if you're on M8) to edit your bios to use the compatible method and see if that makes a difference.

Also, ftp into your Xbox and check your xbmc.old.log (it'll be where ever XBMC is) and see what's in there.



#12 jcat270

jcat270

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 20 November 2004 - 09:04 AM

Trevante

I never use IGR, but what really bothers me is everytime I have to recalibrate the screen.
Here is my xbox log file:

17-11-2004 23:56:22 NOTICE starting...
17-11-2004 23:56:22 NOTICE Q is mapped to:Harddisk0\Partition6\Apps\XBMC
17-11-2004 23:56:22 NOTICE load settings...
17-11-2004 23:56:22 NOTICE loading T:\settings.xml
17-11-2004 23:56:22 ERROR Unable to load T:\settings.xml, creating new T:\settings.xml with default values
17-11-2004 23:56:22 NOTICE loading Q:\XboxMediaCenter.xml
17-11-2004 23:56:23 NOTICE initialize assignment:[dash] network ip:[192.168.0.3] netmask:[255.255.255.0] gateway:[192.168.0.1] nameserver:[0.0.0.0]
17-11-2004 23:56:23 WARNING Not initializing network, using settings as they are setup by dashboard
17-11-2004 23:56:26 NOTICE start ftpserver
17-11-2004 23:56:26 NOTICE start dvd mediatype detection
17-11-2004 23:56:26 NOTICE initializing playlistplayer
17-11-2004 23:56:26 NOTICE start fancontroller
17-11-2004 23:56:26 NOTICE load default skin:[Project Mayhem]
17-11-2004 23:56:29 NOTICE initialize done
17-11-2004 23:56:29 NOTICE Running the application...
17-11-2004 23:58:29 NOTICE stop all
17-11-2004 23:58:29 NOTICE stop time server
17-11-2004 23:58:29 NOTICE stop dvd detect media
17-11-2004 23:58:29 NOTICE stop LCD
17-11-2004 23:58:29 NOTICE stop fancontroller
17-11-2004 23:58:29 NOTICE stop python
17-11-2004 23:58:29 NOTICE unload skin
17-11-2004 23:58:29 NOTICE unload sections
17-11-2004 23:58:29 NOTICE destroy
17-11-2004 23:58:29 NOTICE stopped


#13 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 November 2004 - 09:54 AM

QUOTE
17-11-2004 23:56:22 ERROR Unable to load T:\settings.xml, creating new T:\settings.xml with default values


This implies that the settings.xml has been deleted.

Holding back+start while booting xbmc does this, so if you have igr where START+BACK is used hold it REALY REALY quick or you will lose your settings....

#14 djdafreund

djdafreund

    X-S Genius

  • Members
  • PipPipPipPip
  • 763 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 20 November 2004 - 06:04 PM

No one has still answered the question about the settings being erased when not even using IGR? Is there any reason that XBMC would be lost/deleted,defaults restored even when pushing the power button off, then on again while not hitting ANY buttons at all? Thank you.

#15 jcat270

jcat270

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 20 November 2004 - 09:01 PM

JayDee

The Settings.xlm and the profile0.xlm are in the E:\Tdata\0face008 directory for some reason XBMC keep loading the default settings. I just tried hold START + BACK while rebooting xbmc still no luck, now I rolled back to XBMC verion 7-29-2004 I am going to waite until they have a fix for this problem. I really love the XLINK feature with the new verion unfortunately the settings are not saving. Is it a bio issue? or just a bug with the CVS verion of XBMC?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users